Outlook 2013 shows unread mail in Deleted Items

Discussion in 'Microsoft Products and Community' started by Druker, Jun 18, 2016.

  1. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    Yes indeed! I've got one POP account when deleting an item, it goes to that there Deleted Items and all is good. I also have several Exchange Accounts and when I delete an email from the Inbox, surprise but it goes right where it should, slam dunk right into the Deleted Items again.
    BUT, here's where I begin to get emotional. When it goes to the Deleted Items, it shows as not read. My question today and until it is solved, is how do I stop that from doing that?
    Yes, I have googled this problem and the remedies are to be found by the score but nought works on my machine as of yet.
    Therefore, if any of you esteemed clams, I mean you esteemed technicians can solve this, you set yourselves up for a free Starbucks. I'll appreciate any instruction that will work. Thanks!
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,878
    Likes Received:
    317
    Your email will stay unread if you move it/delete it as such. If you open it and then move/delete it and then it goes back to an unread state....then there is some software corruption with Outlook 2013.

    You can do a repair Outlook from the list from ctrl panel/programs/uninstall programs....then select Outlook, then right click it and a tab for repair/uninstall/ or change should show up at the top of list. With the program highlighted, click repair and check if it works normally and correctly. If not then an uninstall and reinstall will fix that.....make sure you have your product key handy, you will need that to re-activate it.
     
  3. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    Done that already but thanks for the effort. Have you anything else in mind & if so, please advise.
     
  4. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,396
    Likes Received:
    360
    Well the default behavior of Outlook is when the mail item loses focus it will be marked read. If you select an item and delete it, it will go to the "Deleted Items" folder as Unread. You can change by doing the following
    • In Outlook, click on File
    • Click on Options
    • Select the Mail tab
    • Click on the "Reading Pane..." button
    • Check the box "Mark items as read when viewed in the Reading Pane"
    • Change the Wait to 0
     
    Druker likes this.
  5. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    Got to where you're pointing last week. Thank you for pointing that out just the same.
     
  6. BIGBEARJEDI

    BIGBEARJEDI Honorable Member
    Premium Supporter

    Joined:
    Jan 28, 2013
    Messages:
    1,778
    Likes Received:
    214
    Got lots of experience with Outlook and Exchange here. I could write a book. In any case, you mention you have Multiple Exchange accounts in your Outlook. How many EXACTLY? And are the Exchange servers in your home or apartment you are connected to? Did you build and do you maintain those Exchange servers?

    My guess, is probably not, and you probably have conflicting settings between your various Exchange accounts. I've run into this with my Students who have one Exchange account for their College or Uni and another one for their work. There are also multiple types of Exchange such as Exchange-lite, Exchange-web-portal, and Exchange webmail lite. This complicates things even further. So, if you are using Exchange servers for your various E-mail accounts on school and or work servers where the company or school is physically housing and maintaining those Exchange servers it's easy to run into problems.

    I would recommend backing up all your local .PST and archive .OST files in your Outlook to external media first. Then, delete ALL your E-mail accounts from your Outlook2013. Then pick one of your Exchange E-mail accounts and reinstall it into your Outlook2013 and test. Does it work or not? If so, then it's one of your other Exchange E-mail accounts that's become corrupted or you have outdated or incorrect server settings or ports in that other Exchange account.

    If not, then you need to check all your E-mail account and advanced settings on that 1st account and re-test. You might wish to contact the IT department or IT person that takes care of this particular Exchange server and call them on the phone and have them walk you through the settings. In many large corporations and Uni's they have dedicated folks who do this that are called E-mail administrators. That's who you need to talk to. In some cases, these people are very very busy and don't ever talk to end-users on the phone; you'll need to request a 2nd or 3rd level support person to help you. Once you do that, most likely you'll get to the bottom of it.:teeth:

    Once you've gotten that first Exchange account working ok, then add in your other Exchange E-mail accounts one at a time and retest for your problem; if ok, add another Exchange E-mail account and test again. Repeat this process until you have them all working (I had one Client with 15 different Exchange E-mail accounts!). Finally, add your webmail accounts back into your Outlook2013 one at a time, and continue to test after adding each one as with the Exchange accounts. Most likely those will all go in smoothly for you at that point.:up:

    Good luck,:encouragement:
    <<<BIGBEARJEDI>>>>
     
    Druker likes this.
  7. Druker

    Druker Member

    Joined:
    Jul 28, 2015
    Messages:
    46
    Likes Received:
    0
    Thank you for the info. :worship: I have a Yahoo account, gmail account, live account, hotmail account, two outlook accounts and another account on my local server.
    With Neemobeer's instructions, I fixed the mail appearing as not read in the Deleted Items by going to Options / Mail/ Reading Pane and checking off "Mark items as read when viewed in the Reading Pane" and put 0 in the Wait () seconds before marking item as read. All seems to be proceeding on as though normal up to this point. I've put the Fire Extinguisher away for the moment. I'm backing up with SafePSTBackup which includes the Exchange accounts. And by the way, I'm a home user only. Nothing to do with any business whatsoever, but just mine own needs. :)
     
    #7 Druker, Jun 29, 2016
    Last edited: Jun 29, 2016

Share This Page

Loading...