Preventing Automatic Shutdowns/Restarts

Discussion in 'Windows 7 Help and Support' started by BA1385, Jan 17, 2015.

  1. BA1385

    BA1385 New Member

    Joined:
    Jan 17, 2015
    Messages:
    2
    Likes Received:
    0
    Hi there,

    I am transferring a large amount of data and need to leave the PC on overnight. I believe I have configured Windows 7 Professional so that automatic restarts for updates are disabled, yet the PC still sometimes shuts down when left on for long periods.

    Any advice on how to prevent automatic shutdowns is hugely appreciated.

    Many thanks...
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Have you checked to make sure you have hibernate/sleep mode disabled from the power options area?
     

Share This Page

Loading...