Printer Spooler Problem Win 7 HP-Test Page Vanishes-Brother HL-2170W

Discussion in 'Windows 7 Hardware' started by BSil, Aug 13, 2014.

  1. BSil

    BSil New Member

    Joined:
    Aug 13, 2014
    Messages:
    1
    Likes Received:
    0
    I have been using my Brother HL-2170W printer for quite sometime now with a setup over USB. Everything was working fine. I recently tried to update my Brother HL-2170W to allow access over the network. I discovered that there are 2 options either wireless or ethernet but not both. I ran the setup software and chose the "configure TCP/IP" port option. I then proceeded to connect my printer to my router wirelessly. All good, so far. Now when I try to use the USB port on the printer drive the test page goes through the spooler for an instant and then vanishes into thin air. It doesn't actually print it just goes through the printer queue and then it thinks it printed so it deletes the item from the queue. I would like to print via USB again and Brother claims that it is not their problem I should contact my PC manufacturer i.e. its a Windows problem and not a Brother problem. Has anyone heard of this kind of strange behavior with the spooler. When I pause the spooler the printjob stays in the queue like its supposed to. When I unpause its vanishes again from the spooler but does not get printed. Any thoughts? FYI I went through Brother's support suggestions and uninstalled and reinstalled the driver. I also restarted the printer services. Still no luck.
     
  2. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Anyway to set the printer back to default from it's control panel?
    Have you turned off the wireless printing function?
    Uninstall the driver disconnect the USB cable and reinstall the driver and plug the USB back in when directed by the install process.
     

Share This Page

Loading...