Problem XFX HD6950 1GB, 99% activity while running no programs

#1
Hey,

my XFX HD6950 1GB is running at 95%-99% when not performing any tasks. Here are some solutions i tried which did not work:

[FONT=verdana, geneva, lucida, 'lucida grande', arial, helvetica, sans-serif]I restarted my pc (total shut-down without any power left in my pc) but that did not solve the problem. [/FONT]
I tried to reinstall my driver but that also did not fix the problem.

the driver i am running for my GPU is the latest catalyst control centre. The problem started a few hours ago but my pc did not crash (yet).

I hope one of you knows the solution for this problem, I would be very grateful


PS. Sorry for my English grammar, it is not my main language
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Have you tried running Task manager to see what app could be making the card work so hard? Just right-click in the task bar and you'll see in the dialogue box.
 


#3
yes I tried, but nothing was out of the ordinary. what i did notice this morning: it happens only when I am connected to the internet. when I disconnect my activity drops after a few seconds to 0%
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Hmm your browser could be using GPU acceleration. Could you please list which browser you use also I know you say your using the latest driver or Catalyst control centre but I wonder which one you actually mean.. The latest driver is Catalyst 12.2 and can be found here:

AMD Graphics Drivers & Software

Please ensure you fully un-install the previous driver before installing the new version.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.