Random BSOD every day

Windows 7 Ultimate
- x86 (32-bit)

I have been experiencing the BSOD for the last few weeks now. I'm not sure if what's the problem, can't tell if what's the cause since this happens when I am browsing the net, playing a game or anything. It will just suddenly turn blue and my computer will restart

This is the message I get upon recovering from BSoD

Problem signature:
Problem Event Name: BlueScreen
OS Version: 6.1.7600.
Locale ID: 1033

Additional information about the problem:
BCCode: a
BCP1: 82FF7C7C
BCP2: 00000002
BCP3: 00000001
BCP4: 8281279C
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Files that help describe the problem:
C:\Users\Jeff Escarilla\AppData\Local\Temp\WER-35911-0.sysdata.xml


Captain Jack

Extraordinary Member
Hello there

Seems like amdk8.sys i.e. "AMD Athlon64 Processor Driver" is causing the system to crash. Update all the drivers inclusing Motherboard and chipset drivers.

An attempt was made to access a pageable (or completely invalid) address at an
interrupt request level (IRQL) that is too high.  This is usually
caused by drivers using improper addresses.
If a kernel debugger is available get the stack backtrace.
Arg1: 82ff7c7c, memory referenced
Arg2: 00000002, IRQL
Arg3: 00000001, bitfield :
    bit 0 : value 0 = read operation, 1 = write operation
    bit 3 : value 0 = not an execute operation, 1 = execute operation (only on chips which support this level of status)
Arg4: 8281279c, address which referenced memory

Debugging Details:

WRITE_ADDRESS: GetPointerFromAddress: unable to read from 829a9718
Unable to read MiSystemVaType memory at 82989160


8281279c 83600400        and     dword ptr [eax+4],0





TRAP_FRAME:  82967bf8 -- (.trap 0xffffffff82967bf8)
ErrCode = 00000002
eax=82ff7c78 ebx=00000000 ecx=017d7840 edx=00000000 esi=8296e0d8 edi=8296ad20
eip=8281279c esp=82967c6c ebp=82967c6c iopl=0         nv up ei ng nz na pe nc
cs=0008  ss=0010  ds=0023  es=0023  fs=0030  gs=0000             efl=00010286
8281279c 83600400        and     dword ptr [eax+4],0  ds:0023:82ff7c7c=????????
Resetting default scope

LAST_CONTROL_TRANSFER:  from 8281279c to 828877eb

82967bf8 8281279c badb0d00 00000000 8cd0bbb6 nt!KiTrap0E+0x2cf
82967c6c 82816ac5 82967c78 00000000 00000000 hal!HalpHpetQueryPerformanceCounter+0x12
82967c80 828c67ae 00000000 8296e0d8 00000000 hal!KeQueryPerformanceCounter+0x3d
82967c98 828c671e 86a98610 82974280 8296ac00 nt!PpmQueryTime+0x16
82967d20 828a900d 00000000 0000000e 00000000 nt!PoIdle+0x5c1
82967d24 00000000 0000000e 00000000 00000000 nt!KiIdleLoop+0xd


828877eb 833dc44a9a8200  cmp     dword ptr [nt!KiFreezeFlag (829a4ac4)],0


SYMBOL_NAME:  nt!KiTrap0E+2cf

FOLLOWUP_NAME:  MachineOwner


IMAGE_NAME:  ntkrpamp.exe


FAILURE_BUCKET_ID:  0xA_nt!KiTrap0E+2cf

BUCKET_ID:  0xA_nt!KiTrap0E+2cf

Followup: MachineOwner


Noob Whisperer
In addition to what Captain Jack has already mentioned. I couldn't help but notice that you are running both AVG as well as IO Bits 360.
Uninstall both and replace with Microsoft Security Essentials
Use the programs own uninstaller if available in the program directory, or use the programs and features applet in the control panel. Follow that up with the vendor specific proprietary removal tool for AVG AVG - Download tools and utilities, not sure about IObits 360 Security, there is a program out there called T-Tools BitRemover but I haven't tried it yet and it's not from the vendor, so you may want to research a little more regarding that product.
You're getting a lot of page faults and with legacy hardware and only 2 gigs of memory you want to reclaim some system resources and Microsoft Security Essentials has a much smaller footprint than either of these two products let alone both at the same time. Also it would probably be a good idea to provide your hard drive with a little TLC. Back it up, defrag it a couple times, open an elevated command prompt and type
chkdsk C: /R

Thanks Captain Jack and Trouble. I will try your suggestions. By the way, do you have a link where I can get the driver for my processor and motherboard? Thanks

Tried both of your solutions but still having the same. Problem any more advice? Thanks


Noob Whisperer
Then I would assume that you would have some newer (more recent) dump files for us to take a look at?
Additionally some information regarding your system specs might prove helpful. Read this first post here http://windows7forums.com/windows-7...you-filling-your-system-specs.html#post235529 consider using the Speccy tool linked in that post to help you obtain some detailed information.

Thank you sir. I have updated my profile with the information that you need. Attached is also the latest dumpfiles that I got.



Noob Whisperer
Do you have any documentation available regarding the motherboard manufacturer ( box or booklet that came with the MoBo) that may have some specifics regarding the Manufacturer Name, Model Name, Model Number and Revision Number. It's likely as Captain Jack mentioned early on an outdated Chipset driver, so you'll need to see what you can dig up regarding the specifics on the board so you can see if there is anything more recent available for that board regarding drivers and possibly even a BIOS update.
Have you considered installing service pack 1 for Windows 7. You say you have in your specs, but I can find nothing within your build specs or drivers installed that actually support that claim. OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600

Looks like a straight up Windows 7 install to me, minus SP1.

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.