Random BSoDs - Out of Ideas

#1
Hi,


So my system just crashes randomly, or whenever I try to play a game (CS:GO/F1 2012), I get about 20-30s after running the game before it crashes. I say crashes as it doesn’t show me the BSoD screen, it just goes black and the sound stays the same at whatever the current note was, so its a nice screech. I found some minidumps so it is BSoD'ing without showing me I guess.


Nothing is overclocked and I've tried the following without success:
Clean install of Win7 with latest Nvidia Driver
Updated the BIOS and set to defaults
Tested different RAM in different slots
Tried GPU in different PCI-e slot
Re-seated CPU
Removed MoBo battery for 5 minutes

The PSU is new and has been in the system for only a couple of weeks. It is a 650W OCZ ZS Series. All the temperatures seem fine; I rarely see anything above 50C and 75C for the CPU (water cooled) and GPU respectively.


Please help,
Lee
 


Attachments

Last edited:

usasma

Fantastic Member
Microsoft Community Contributor
#2
Only 72 Windows Updates installed. Most systems have 150 or more. Please visit Windows Update and get ALL available updates (it may take several trips to get them all).

You have a TP-LINK Wireless USB Adapter:
I do not recommend using wireless USB network devices. Especially in Win7/Win8 systems.
These wireless USB devices have many issues with Win7(and I suspect with Win8) - using Vista drivers with them is almost sure to cause a BSOD.
Should you want to keep using these devices, be sure to have Win7/Win8 drivers - DO NOT use Vista drivers!!!
An installable wireless PCI/PCIe card that's plugged into your motherboard is much more robust, reliable, and powerful.
We've seen a number of BSOD issues with SSD's. Here's the information that I've compiled so far:
There's not a whole bunch available to test SSD's. The "easiest" test is to remove the SSD, install a platter-based hard drive, install Windows and test for stability that way.

Here's some suggestions:
- Update the SSD's firmware to the latest available version (VERY IMPORTANT!!!)
- Update the motherboard controllers drivers to the latest available version from the controller manufacturer (NOT the mobo manufacturer unless you can't find any on the controller manufacturer's website). Be sure to update ALL controllers on the motherboard! I STRONGLY suggest not using controller drivers older than mid-2012 with SSD's.
- Slow the memory (RAM) down to the next slower speed (I've only seen one person who claimed that this worked for them).
- Use any manufacturer's utilities that you may have. If you don't have any, then try this free one (I haven't used it myself): Crystal Dew World
....NOTE: Recently (Nov 2011) we had BSOD issues with the Marvell 91xx controller and an SSD. You may have to switch controllers also.
- Replace the SSD with a platter based hard drive and see if that stops the BSOD's. If it does, then it's likely that there's a problem with the SSD OR an incompatibility with your system.
06 Dec 2011 - This post tends to confirm issues with certain SSD chipsets and certain controllers - [SOLVED] cant find the cause of BSOD F4 - Tech Support Forum
05 Jan 2013 - very interesting post about difficulties with the Marvell controllers even when not connected to the SSD drives: Solved Win8 x64 PC reboots when waking from sleep
27 Feb 2013 - I'm starting to see much better reliability with SSD's using current (mid-2012 and later) storage drivers. I have withdrawn my objections to using these devices in everyday systems.
These devices don't have drivers installed, please install them immediately:
PCI Simple Communications Controller PCI\VEN_8086&DEV_1E3A&SUBSYS_77511462&REV_04\3&11583659&0&B0 The drivers for this device are not installed.

SM Bus Controller PCI\VEN_8086&DEV_1E22&SUBSYS_77511462&REV_04\3&11583659&0&FB The drivers for this device are not installed.

Ethernet Controller PCI\VEN_8086&DEV_1503&SUBSYS_77511462&REV_04\3&11583659&0&C8 The drivers for this device are not installed.

Universal Serial Bus (USB) Controller PCI\VEN_8086&DEV_1E31&SUBSYS_77511462&REV_04\3&11583659&0&A0 The drivers for this device are not installed.

Not Available ACPI\INT33A0\0 The drivers for this device are not installed.
I would just ensure that you install all the drivers from the motherboard manufacturer's website. These are all Intel drivers and they are the chipset, SMBus Controller, Ethernet, USB (?3.0) and Smart Connect drivers - so just install anything from Intel and then rerun the report to see if you got them all.

Troubleshoot the video error (STOP 0x116) using these instructions: Video TDR Timeout - 0x116 + 0x117 - Sysnative Forums

Please note this driver - it's running out of a temp folder (which isn't a good practice - because what happens if you clean your Temp files out as many people do?). I suspect that it's a virus, please scan for viruses using a couple of the free scanners here: Free Online AntiMalware Resources
7: kd> lm vm tmp9CCB
start end module name
fffff880`07d2a000 fffff880`07d31000 tmp9CCB (deferred)
Image path: \??\C:\Users\Zagg\AppData\Local\Temp\tmp9CCB.tmp
Image name: tmp9CCB.tmp
Timestamp: Sat Jul 26 09:29:37 2008 (488B26C1)
CheckSum: 00011908
ImageSize: 00007000
Translations: 0000.04b0 0000.04e4 0409.04b0 0409.04e4
Use a temp cleaner (such as CCleaner) to get rid of it. Be sure to set a system restore point prior to that (in case the system doesn't boot).

Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

VClone.sys Wed Jul 16 20:12:49 2008 (487E8E81)
VirtualCloneCD Driver by Elaborate Bytes AG
http://www.carrona.org/drivers/driver.php?id=VClone.sys

ElbyCDIO.sys Mon Jul 21 08:11:55 2008 (48847D0B)
CDRTools/ElbyCDIO/DVD Region Killer/VirtualCloneDrive (elby CloneDVD™ 2)/AnyDVD
http://www.carrona.org/drivers/driver.php?id=ElbyCDIO.sys




Analysis:
The following is for informational purposes only.
Code:
[font=lucida console]**************************Fri Apr 19 10:54:10.426 2013 (UTC - 4:00)**************************
Loading Dump File [C:\Users\Owner\SysnativeBSODApps\041913-10046-01.dmp]
Windows 7 Kernel Version 7601 (Service Pack 1) MP (8 procs) Free x64
Built by: [B]7601[/B].18113.amd64fre.win7sp1_gdr.130318-1533
System Uptime:[B]0 days 0:03:15.457[/B]
*** WARNING: Unable to verify timestamp for nvlddmkm.sys
*** ERROR: Module load completed but symbols could not be loaded for nvlddmkm.sys
Probably caused by :[B]nvlddmkm.sys ( nvlddmkm+9336ac )[/B]
BugCheck [B]116, {fffffa8004cfa4e0, fffff880052186ac, ffffffffc000009a, 4}[/B]
BugCheck Info: [url=http://www.carrona.org/bsodindx.html#Example]VIDEO_TDR_FAILURE (116)[/url]
Arguments: 
Arg1: fffffa8004cfa4e0, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff880052186ac, The pointer into responsible device driver module (e.g. owner tag).
Arg3: ffffffffc000009a, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000004, Optional internal context dependent data.
BUGCHECK_STR:  0x116
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]X64_0x116_IMAGE_nvlddmkm.sys[/B]
CPUID:        "Intel(R) Core(TM) i7-3770K CPU @ 3.50GHz"
MaxSpeed:     3500
CurrentSpeed: [B]3500[/B]
  BIOS Version                  V10.8
  BIOS Release Date             12/17/2012
  Manufacturer                  MSI
  Product Name                  MS-7751
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/font]
3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
Code:
[font=lucida console]**************************Fri Apr 19 10:54:10.426 2013 (UTC - 4:00)**************************
[COLOR=RED][B]VClone.sys                  Wed Jul 16 20:12:49 2008 (487E8E81)[/B][/COLOR]
[COLOR=RED][B]ElbyCDIO.sys                Mon Jul 21 08:11:55 2008 (48847D0B)[/B][/COLOR]
[COLOR=RED][B]tmp9CCB.tmp                 Sat Jul 26 09:29:37 2008 (488B26C1)[/B][/COLOR]
intelppm.sys                Mon Jul 13 19:19:25 2009 (4A5BC0FD)
amdxata.sys                 Fri Mar 19 12:18:18 2010 (4BA3A3CA)
athurx.sys                  Wed Apr 20 06:07:45 2011 (4DAEB071)
MpFilter.sys                Fri Mar  9 06:05:26 2012 (4F59E3F6)
GEARAspiWDM.sys             Thu May  3 15:56:17 2012 (4FA2E2E1)
nvhda64v.sys                Wed Dec 19 00:41:41 2012 (50D15395)
nvlddmkm.sys                Thu Mar 14 21:37:00 2013 (51427B3C)
[/font]
http://www.carrona.org/drivers/driver.php?id=VClone.sys
http://www.carrona.org/drivers/driver.php?id=ElbyCDIO.sys
tmp9CCB.tmp - this driver hasn't been added to the DRT as of this run. Please search Google/Bing for the driver if additional information is needed.
http://www.carrona.org/drivers/driver.php?id=intelppm.sys
http://www.carrona.org/drivers/driver.php?id=amdxata.sys
http://www.carrona.org/drivers/driver.php?id=athurx.sys
http://www.carrona.org/drivers/driver.php?id=MpFilter.sys
http://www.carrona.org/drivers/driver.php?id=GEARAspiWDM.sys
http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys
http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.