Realtek HD Sound card problem

Discussion in 'Windows 7 Help and Support' started by Adamant, Jun 16, 2009.

  1. Adamant

    Adamant New Member

    Joined:
    Jun 16, 2009
    Messages:
    15
    Likes Received:
    0
    I don't know if anyone has this issue, I didn't search the other threads.
    Well my sound has really low quality with Windows 7. I tried every beta since 7048 till the RC1 and some more that are newer.When I was with XP it was working fine.Now only my foobar2000 makes good sound(with ASIO4All).Everything else has worse sound than my cellphone and I can hear sound only from 2 speakers (I got 5.1 speakers)
    That doesn't bother me much though.The bigger problem is that when I start 1 program/game/movie with sound, I can't start anything else with sound(can't have 2 programs using sound like game+media player).
    I tried many drivers for the sound card but it's all the same.
    Thanks for reading,help pls :razz:
     
  2. Adamant

    Adamant New Member

    Joined:
    Jun 16, 2009
    Messages:
    15
    Likes Received:
    0
    bump this.
     
  3. Adamant

    Adamant New Member

    Joined:
    Jun 16, 2009
    Messages:
    15
    Likes Received:
    0
    bump thread
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Sorry for all the questions, but........
    In order to troubleshoot your problem we need to know more detailed specs of your system hardware.

    1. Go to Start > Run, and type msinfo32, look under the Components section for hardware identification
    2. Go to Control Panel > Device Manager and look for any entry that has a yellow flag beside it
    3. The manufacturer name and model number of your PC, if applicable
    4 Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.

    The exact make and model of your motherboard and sound cardwould be of great help also.
    Are you using the 32-bit or 64-bit version?
    Was it a "clean" install or an upgrade?
    Are you dual-booting?
    Did this occur immediately after install?
    Do you recall installing any software that may have caused the problem?
     
  5. Adamant

    Adamant New Member

    Joined:
    Jun 16, 2009
    Messages:
    15
    Likes Received:
    0
    I've got the problems ever since I installed Windows 7(clean install,before was on XP).I was installing every newer build clean,except 7127 to 7231 (upgraded).I couldn't find the info about the computer name and model number.I'm using x86 Ultimate version of the Windows.No dual-booting and I don't think any software caused this.Also here's the Motherboard Chipset: Motherboard Chipset nVIDIA nForce 6100-4xx, AMD Hammer. The rest I filled in the User CP. And no yellow flag in the Device Manager.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Couldn't find much information at all on your motherboard, only it's imported from China.

    What version and what web sites did you try the Realtek driver downloads from?
     
  7. Adamant

    Adamant New Member

    Joined:
    Jun 16, 2009
    Messages:
    15
    Likes Received:
    0
    Well I tried many like 2.21 to 2.26 and also the ones from my motherboard (they are 1.71 I think).Mostly I downloaded them from Realtek but some I got from google searching.It's all the same and some are even worse :D
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
  9. peter2108

    peter2108 New Member

    Joined:
    Jun 15, 2009
    Messages:
    100
    Likes Received:
    0
    can you tell me what is wroten in the audio device in device manager ? Which driver and what comments ?
     
  10. Adamant

    Adamant New Member

    Joined:
    Jun 16, 2009
    Messages:
    15
    Likes Received:
    0
    Same thing :(
     
  11. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did you receive any error message during these attempts?

    If so, what was the exact wording?
     

Share This Page

Loading...