Remote Desktop Connection

Discussion in 'Windows 8 Help and Support' started by Harry S, Jan 22, 2015.

  1. Harry S

    Harry S New Member

    Joined:
    Jan 22, 2015
    Messages:
    2
    Likes Received:
    0
    Hi experts,
    I am facing trouble in configuring remote desktop connection between my home computer and office computer.
    My Home computer is windows 8 Prof. This is the computer I want to connect to from office. Home computer is configured to allow remote desktop connection, assigned static IP address, Port (3389) is forwarded, public IP address is obtained (whatismyip). After all these settings, I tried to connect to this computer from my friend's computer which is running windows 7 Prof and remote desktop connection WORKS PERFECT :)).
    But when I tried to connect to my home computer from my office it DIDN'T. My office computer is win 7 Prof. When I try to connect it just display the default 3 messages like remote computer is not available........
    Don't understand what is wrong, if I can connect to my home computer from my friend's place then why not from my office computer, is there any settings configured on office computer which is blocking the outgoing connections or I need to configure something more at my home computer.
    Any suggestions please.
    Harry
     
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    You would need to contact your Office Network Administrator for that. They might have RDP disable to protect the office network.
     
  3. Harry S

    Harry S New Member

    Joined:
    Jan 22, 2015
    Messages:
    2
    Likes Received:
    0
    Thanks mate, just checked with the network guys and they have set policies to block the outbound connections.
    Cheers,
    Harry
     

Share This Page

Loading...