Sennheiser PC 350 microphone not working

#1
Hello

First my specs:
Windows 7 Ultimate English
Headset: Sennheiser Worldwide - PC 350
MSI P35-NEO-F, Intel P35 (Realtek onboard soundcard)

I let Windows 7 install two drivers (High Defintion Audio Device and Realtek High Defintion Audio), I then installed this driver/software MSI Europe ? Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more (Realtek High Definition Audio Driver at the bottom)

The sound is working, but my microphone wont work. It worked on XP with the same driver, but there is no sound coming when I speak. The volume indicator is also not moving.

Here is what the sound settings look like in Windows 7 and Realtek HD Audio Manager:
http://peecee.dk/uploads/112009/SoundRecording.jpg
http://peecee.dk/uploads/112009/RealtekManager.jpg

It doesnt matter if I use stereo mix or anything else. It doesnt change

Any ideas?

Thanks :)
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
When you use the mike in the rear plug, do the bars move to the right of the microphone with the green checkmove, or is that what you are referring to?

Check and make sure you do not have it muted, and it looks like the input volume is all the way up.

I saw Realtek had some legacy audio drivers for Win 7. Are those the ones you refer to in your post?
 


#3
When you use the mike in the rear plug, do the bars move to the right of the microphone with the green checkmove, or is that what you are referring to?

Check and make sure you do not have it muted, and it looks like the input volume is all the way up.

I saw Realtek had some legacy audio drivers for Win 7. Are those the ones you refer to in your post?
I mean in "Sound -> Recording" the bar is not going up or down when I speak (It should be green)

Im not sure if those are the drivers. Can you give me a link?

'Dumpen',

Hi & welcome to Windows 7 Forums :)

Please > the Sound window shown @ this link
http://peecee.dk/uploads/112009/SoundRecording.jpg

Highlight the Mic, hit Properties button > Levels tab... check the settings there.
@ Search type in Sound Recorder. Use it to check the mic functionality.

Looks like it's plugged it the correct hole, not muted, they rarely have On/Off switches on them but, note, this one has its own volume & mic mute on the unit itself.

Regards,
Drew

\"A scan a day keeps the nasties away!\"
I checked the settings there, but nothing worked.

I tried putting "microphone boost" up but that only resulted in alot of background noise.

And yes I checked to see if the mic is on and it is.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top