Windows 10 setting of clock

Discussion in 'Windows 10 Help and Support' started by rochana, Apr 4, 2016.

  1. rochana

    rochana New Member

    Joined:
    Mar 8, 2016
    Messages:
    2
    Likes Received:
    0
    The time displayed on the task bar is 1 hour later than it should be; it now reads 9:50 AM when it is really 8:50 AM. The date/time settings, including adjusting for daylight savings time are all set on automatic - the time shown there is also incorrect. How can I make the correction? Thank you. Sid Leonard
     
  2. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Hi Try clicking on the time and date! Then click on Date and Time Settings at the bottom of the calendar!
     
  3. rochana

    rochana New Member

    Joined:
    Mar 8, 2016
    Messages:
    2
    Likes Received:
    0
    Thank you, that worked. Sid Leonard
     
  4. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I need mine at local time zone, but, for ease of using, my region is set to the country of my native language - UK. On automatic, this can cause problems, particular when it comes round to the absurd and obsolete "daylight saving" time. For that reason, I always have mine set to manual. Works for me.
     
    #4 davehc, Apr 5, 2016
    Last edited: Apr 5, 2016
  5. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    Amazingly. I didn't have to mess with mine when the time changed this time, but I have had to in the past!
     
  6. pnamajck

    pnamajck Well-Known Member

    Joined:
    Aug 28, 2014
    Messages:
    124
    Likes Received:
    28
    thanks for opening the original post, rochana … i had noticed the issue a couple days ago. in going to bottom-right of desktop screen … i went ahead and disabled auto-dst … now the time was correct … but, come 11-6-2016 … i would have to manually change the clock.

    i then brought up win-10's control-panel and opened the "date/time" interface. third tab (internet time) … change settings … synchronize was already enabled … "update now" produced no results … only an error stating the website-server was inactive. chose another server directly below … same issue. finally the server at "time-nw.nist.gov" allowed for correcting the time discrepancy.

    i then went back to the interface bottom-right corner of desktop and switched auto-dst back on … time finally held true. if the issue reverts tomorrow after i reboot the pc … i will append my post here.

    in hindsight, while none of the above posts resolved the issue … i definitely appreciated the efforts.

    edit:
    in retrospect … i completely agree with davehc's challenge regarding the (dis)continuation of daylight-savings-time.
     
  7. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
  8. pnamajck

    pnamajck Well-Known Member

    Joined:
    Aug 28, 2014
    Messages:
    124
    Likes Received:
    28
    thanks, holdum333 … am reasonably sure my config earlier resolved the situation. the laptop is less than two years old … the cmos battery is almost brand-new. if not … could be a glitch in the win-10 upgrade i performed. :up:
     
  9. holdum333

    holdum333 Banned

    Joined:
    Mar 27, 2016
    Messages:
    1,244
    Likes Received:
    147
    OK ! Keep us informed! How did you up grade to W10. Did you use the media creation tool??
     
  10. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,417
    Likes Received:
    366
    I would just verify the following. Check to make sure your BIOS/UEFI time is set correctly. Log into Windows and verify the timezone is set correctly then verify the time is correct. If you live somewhere that adheres to daylight savings time then also make sure that is selected.
     
  11. Charlie Elsey

    Charlie Elsey New Member

    Joined:
    Apr 10, 2016
    Messages:
    3
    Likes Received:
    0
    Hi Sid Leonard,
    If you click on the clock in the taskbar there is a option for date and time settings. In this menu you will see a hyperlink in a grey box to another menu labeled "CHANGE" change date and time. In this sub-menu you will be able to rectify the issue you have with the incorrect date and time. Hope this solved your problem.

    CE
     

Share This Page

Loading...