Small Problem With Files Icons In Quick Access

Spirit789

Senior Member
Hi, no matter what I put the files in "Large Icons" status, they go back to "Details" status after some time on their own.

I want them to stay as "Large Icons" permanently.

That only happens when I access my hard drives through Quick Access Toolbar.

My windows version is 1809.
 

Neemobeer

Windows Forum Team
Staff member
It maybe a different shell bag on your system

On mine it's shell bag 7
HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags\7\Shell\{24CCB8A6-C45A-477D-B940-3382B9225668}

The mode property is what controls the folder view. 1 = Large Icons.

Typically only Windows Explorer changes this value but technically anything can change the value.
 

Edwin009

Well-Known Member
Try this, this should help

1. Type regedit in RUN or Start search box and press Enter. It'll open Registry Editor.

2. Now navigate to following key:

HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\Shell
3. Under "Shell" key, select "Bags" key and press "Delete" key. It'll ask for confirmation, click on Yes button.

4. Now right-click on "Shell" key and select "New -> Key" option. Set the name of new key as Bags

5. Now right-click on "Bags" key and select "New -> Key" option. Set the name of new key as AllFolders

6. Again right-click on "AllFolders" key and select "New -> Key" option. Now set the name of new key as Shell

So the final key path will be:

HKEY_CURRENT_USER\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\Shell\Bags\AllFolders\Shell

7. Now click on this new "Shell" key and in right-side pane, create a new String value and give it name as FolderType and set its value to NotSpecified

38156


8. That's it. Either restart your system or log off and now Windows will no longer forget or automatically change your customized folder view type settings.
 
Top