Something that I have not been able to find anywhere else - A file now owned by the admin group

GeneralHiningII

Honorable Member
#1
So, pretty much how it goes is that - a couple of programs (specifically, 2 that I have found so far) are not able to run at all on my computer, one being an installer and the other the Windows Backup tool.

In Backup and Restore, there are a couple of options such as "Create a system image", "Turn on schedule", "Back up now" and so on - clicking on any of these buttons opens a command prompt window for a split second before closing. I managed to copy the message after screen recording and it said this:

"SUCCESS: The file (or folder): "C:\Windows\system32\sdclt.exe" now owned by the administrators group.
processed file: C:\Windows\system32\sdclt.exe
Successfully processed 1 files: Failed processing 0 files"

The other message I get is similar when I run the Corsair Utility Engine Installer (downloaded from here: http://downloads.corsair.com/download?item=Files/Gaming-Keyboards/Corsair-Utility-Engine-v1.2.77.zip):

"SUCCESS: The file (or folder): "C:\Windows\Temp\MS125390\InstallerGui.exe" now owned by the administrators group.
processed file: C:\Windows\Temp\MS125390\InstallerGui.exe
Successfully processed 1 files: Failed processing 0 files"

Other than a different file name, it's essentially the same message.

Other installers work for me. Other Windows commands such as System Restore work for me. I doubt whether it's a virus, as I ran both MSE and Malwarebytes, with nothing showing up. I did chkdsk and system file checker, no errors.

Right now I'm able to back up my files through a roundabout process: All Control Panel Items > Recovery > Advanced Recovery Methods > Use a system image... > Back up now. However, I'm not able to create a system image. I have been able to use Backup in the past as well, so it's not as though this is something wrong with my Windows install (not as far as I'm aware).

I'm also aware that there are other system imaging programs out there that I can use, but at this point I'd rather not, since the installer isn't working either. Following the pathways of the files specified above, I found sdclt.exe, ran it both as a user and as an administrator, and it came with the same message. I couldn't find the folder inside \Windows\Temp\, which is also something strange since it is never created when I start the installer either.

Windows Update is up to date, all drivers and pretty much all the software is all up to date as well. I noticed in System Properties > System Protection that it's turned off for all my drives, but I'm almost 100% sure that this doesn't affect me being able to create system images or install one particular program.

Maybe I'm overlooking something, I have no idea. Any and all help would be very much appreciated :)

Edit: Well, something happened. I no longer have a Windows Backup service.

Edit 2: Got it back by deleting all registry keys except for SystemImageBackup, but the problem is still there.

Last edit: Guess there's nothing anyone can think of then. Microsoft is asking for me to pay for their premium tech support, but I'm not interested. I guess that's it.
 


Last edited:

GeneralHiningII

Honorable Member
#2
Something that deserves it's own post.

I notice that in Services, Windows Backup is Automatic, yet not started. Starting it proves to not work, as it yields an error message of a timeout. Event Viewer elaborates:

Error 7009:
A timeout was reached (30000 milliseconds) while waiting for the Windows Backup service to connect.

Error 7000:
The Windows Backup service failed to start due to the following error:
The service did not respond to the start or control request in a timely fashion.

What's interesting is that the popup dialog says that it's an error 1053 - Microsoft's knowledge base tells me that it's because I don't have the .NET framework SP1, buuuut going to the download link (http://www.microsoft.com/en-us/download/details.aspx?id=33) it shows that it does not support Windows 7.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Checking the above link and sys requirements:
Supported Operating System
TabletPC, Windows 2000, Windows 2000 Advanced Server, Windows 2000 Professional Edition , Windows 2000 Server, Windows 2000 Service Pack 2, Windows 2000 Service Pack 3, Windows 2000 Service Pack 4, Windows Server 2003 Service Pack 1 for Itanium-based Systems, Windows Server 2003 x64 editions, Windows Server 2003, Datacenter Edition for 64-Bit Itanium-Based Systems, Windows Server 2003, Datacenter x64 Edition, Windows Server 2003, Enterprise Edition for Itanium-based Systems, Windows Server 2003, Enterprise x64 Edition, Windows Server 2003, Standard x64 Edition, Windows Server 2008 Datacenter, Windows Server 2008 Enterprise, Windows Server 2008 for Itanium-based Systems, Windows Server 2008 Standard, Windows Vista Business, Windows Vista Business 64-bit edition, Windows Vista Enterprise, Windows Vista Enterprise 64-bit edition, Windows Vista Home Basic, Windows Vista Home Basic 64-bit edition, Windows Vista Home Premium, Windows Vista Home Premium 64-bit edition, Windows Vista Starter, Windows Vista Ultimate, Windows Vista Ultimate 64-bit edition, Windows XP, Windows XP Home Edition , Windows XP Media Center Edition, Windows XP Professional Edition, Windows XP Professional x64 Edition , Windows XP Service Pack 1, Windows XP Service Pack 2
I would have thought though that anything contained in the above version would also be included in subsequent versions of .Net?
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
As for not being able to create a system image, what about the HDD or partition your using to hold the image. Is that big enough ect?
 


GeneralHiningII

Honorable Member
#5
It's not about size of the disk I'm backing up to. I can't start the process, because the moment I click any button in the Backup and Restore window it shows that command prompt screen with the same message

"SUCCESS: The file (or folder): blah blah Failed processing 0 files"

Also, yeah you would've thought so, except it doesn't make logical sense to install 1.1 when I have 4.5, which I think is the same over all Windows 7.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.