Strange Windows Experience Index issue

#1
Hey all,

I've searched the forums but couldn't find anything...

Today I was on my system panel when I noticed it saying I had new hardware and the index needed to be refreshed. I clicked refresh, and waited. The dialogue box got all the way to "completed" but hung on that. The computer totally locked up - the mouse wouldn't move, keyboard commands did nothing, not even ctrl alt delete. I manually restarted and the computer works fine.

EXCEPT when I check out the rating it says this computer has yet to be rated, and when I click rate, nothing happens. I click the button, wait around for a bit, and nothing.

I'm on an HP pavilion dv3, w7 rtm, 4 gb RAM, 2.1 ghz core 2 duo.
 


#2
Ack, well I guess I fixed it. Still not sure why it happend, but I did a system restore, then re-ran the index. It's all good now.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Thanks for updating your post socross..
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.