Artist having issues

SalKang

New Member
Okay....
So I'm an Artist using an Xp-Pen 22 Pro Drawing screen monitor. I was using Adobe, and now currently use clip studio.

I'm having an issue where at some point I won't be able to use my mouse and my keys begin to spazz out and act as if I'm hitting short cut commands (Such as alt acting as ctrl+tab, the windows key opening several instances of random programs. The mouse won't right click anything and if it does it acts as if it's repeatedly being hit or just closes whatever program I am in.)

I'm getting really, really frustrated because it's affecting other areas of my computer usage as well such as streaming, causing me to restart my computer while I'm live just to regain control of my computer again.

At first I thought it was the Adobe products because it only seemed to happen when I was using Adobe, and while Adobe certainly seemed to expedite the speed in which the issue happened, when I transferred Clip Studio, it happens slower, but it still happens. I can get about an hour or 2 of drawing in before I'm completely unable to open/close programs, use short cut keys etc.

I've tried updating all drivers, unplugging the monitor and plugging it back in during these time frames, I've tried (futilely) to pull up task manager to try and close the drawing application, uninstalling and reinstalling all of my art programs, reinstalling drivers... I've even tried to go as far as to try and uninstall the kb5006363 (??? I can't think of the actual update name atm) to try and fix the issue.

I'm completely at a loss of what to do and I'm honestly to the point of purchasing a Windows 10 key just to revert back because I'm just so frustrated. I actively have commissions waiting and it's getting to the point where I don't even want to open my art program because there's a chance I won't be able to save, it will break my computer, or heaven forbid I'm live at the time, I'll have to restart while live just to regain usability of my computer.

Please help.
 

ussnorway

Windows Forum Team
Staff member
Premium Supporter
yes there is a known pen tool bug is caused by Adobe force loading their own drivers that they claim is fixed now
ref = https://helpx.adobe.com/photoshop/kb/fixed-issues.html

it first showed up mid last year and has been claimed to be fixed before [twice] so take that with a pinch of salt

the current work around is to update to lastest builds and see if that happens to help or many people roll back to earl builds... in any event you can read about \ report issues
 
Last edited:
Top