Windows defender having serious issues/Virus?

aron4242

New Member
So my windows defender stopped working completely, i noticed it when the scan option disappeared from my context menu. I went and checked to see if windows defender was on and there no sys tray icon and the windows security menu shows as blank when opened. Virus and threat protection menu will not let me scan or update or do anything. i have been through many google posts trying many different things. I will list what i have been through so far to eliminate what I have already tried. I'm fairly well off with computers but am no expert by any means so any help would be greatly appreciated.

1. When I noticed the problem I looked through my settings first and seeing nothing wrong I tried simply restarting security center through services.msc. But upon right clicking it all of my playback options (restart etc.) are greyed out. Its worth mentioning at this point in time I had never installed any third party software for antivirus/anti malware or anything. I only ever had windows security.

2. When that did not work I did a quick search to see troubleshooting options, I did a sfc scan which did say it found errors but was unable to fix them. Also did DISM RestoreHealth, didn't work, so then a component cleanup and retried the first two again. That did not work either.

3. It was suggested to do a clean boot, even though i had not installed any new software and knew there was nothing conflicting there i tried it anyways. Didn't work either.

4. Now I found afew articles about registry edits, and conflicting entries. Changed the DisableAntiSpyware reg value from 1 to 0. Also found one of these named entries "MsMpEng.exe" and I deleted it.

5. Assuming now based on the above my problem was most likely malware. Downloaded and ran malwarebytes/hitmanpro/zemana. There was definitely malware on there, from my skim thorugh of what they were it looked to me mostly like stuff preventing notifications about firewalls etc.... so I removed all of that. Restarted the computer and ran all the scans a second time. Everything came up clean. But still not working.

6. Re-tried steps 1-4, still not working, but while i was poking around the hard drive and settings this time I noticed my UAC was turned off as well as my system restore, Remote desktop had been enabled, and there was 2 random extra user accounts under C:/Users "Default01" and another with a similar name. (some weird s**t) I deleted the UA folders, turned UAC and system restore back on and disabled remote help. Cleaned out all of my temp files everywhere as well. Restarted the PC again but still not working.

7. I downloaded Kaspersky Security, ran a full scan, the only thing it came up with was one riskware file, and its from an unofficial game patch i downloaded for one of my games from nexusmods site. I highly doubt that's the cause of my issues.

(PS) Anything I found to do with group policy controls I could not change or access at all due to not even having gpedit on windows 10 home for whatever reason they did that. I saw a reg hack to supposedly enable it but I wasn't about to give it a shot it didnt seem smart to me

(PPS) Also downloaded a program called RE-image considering the sfc scan said corrupt but didn't realize it was free scan, pay to repair so i opted out. Malwarebytes detects it as an unwanted program but I looked up the software before i used it at all (always do) and its fine.

So that's where i am now..... Lost lol. Sorry for the long post but just trying to be as descriptive as I can for whoever is reading this, and whoever is reading this I thank you kindly for your time. Short of doing a re install of windows i have exhausted all of my capabilities. Please somebody help mee!
I have a feeling that now that my computer is malware/virus clean there is just some dumb thing I am missing or that I don't know about windows 10 that can solve my issue.

Thank you for hearing me out!
 
Top