Surround to stereo option gone

Discussion in 'Windows 7 Help and Support' started by Bambam33, Sep 27, 2015.

  1. Bambam33

    Bambam33 New Member

    Joined:
    Aug 2, 2015
    Messages:
    2
    Likes Received:
    0
    Hi everyone,

    I'm currently using an external audio interface, model Steinberg MR816CXS. I recently installed windows 7 on a new pc, and noticed the surround5.1/stereo option was gone from the menu in the audio setting of my device. I èven tried to install the up to date drivers for my motherboard, but nothing seem to work. I notice the difference when I play videos on youtube for example, 25% of the audio content I play on there wont be played on my stereo setup. What are the options? Could there be a way I can turn it back to stereo?

    Thanks for reading.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
  3. Bambam33

    Bambam33 New Member

    Joined:
    Aug 2, 2015
    Messages:
    2
    Likes Received:
    0
    Hi Kemical,

    Yes, I've installed the drivers for the device aswell. I will upload a picture when I get back.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,803
    Likes Received:
    1,563
    Hmm...Have you tried compatibility mode? In any case I'll await your screenie.
     

Share This Page

Loading...