Sysprep message "Sysprep was not able to validate your windows installation"

#1
Our organization has recently received a number of Tablet devices (over 100) which we require a standardized image to be deployed to them all, the obvious thing to this was to create a standard image using sysprep however when i run sysprep I get the message 'Sysprep was not able to validate your windows installation' and to check the logs when i check the logs i find a message saying 'sysprep will not run on an upgrade OS' I have recently updated to windows 8.1.

I have found an article relating to windows 7 which suggested deleting the 'upgrade' key from the registry however this solution has not worked for windows 8.1

Can someone help? I do not have the time nor patience to have to start the image from scratch.

Thanks

Kev.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#2
I know this is an old thread but try this, (back the keys up first of course!)

HKEY_LOCAL_MACHINE\system\setup
Delete the "upgrade" key.

Set HKEY_LOCAL_MACHINE\SYSTEM\Setup\Status\SysprepStatus to 7
 


rubiks

New Member
#3
Windows 8.1 does not accept the win 8 key unless fresh install win 8 and then upgrade to 8.1. There is no way modifying this (in my knowledge). You could only run the sysprep while win 8 is installed and then create the upgrade to devices. Hope I made sense.

Sent from my C6603 using Tapatalk
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.