SYSTEM_SERVICE_EXCEPTION(nvlddmkm.sys) (System will not boot up)

Discussion in 'Windows 8 Blue Screen of Death (BSOD)' started by nuggetmatic, Jan 17, 2015.

  1. nuggetmatic

    nuggetmatic New Member

    Joined:
    Jan 17, 2015
    Messages:
    5
    Likes Received:
    0
    Have a brand new Lenovo Y50-70 running Windows 8.1. Wanted a Ubuntu partition so that I can run Kerbal Space Program in 64-bit. download 64 bit image of Ubuntu 14.10 and pendrivelinux's Universal USB Installer to burn it into a bootable USB.

    Go into BIOS and set it from UEFI to Legacy and to check legacy first as well as check to make sure USB booting was enabled.

    Booted into usb nice and quick but it looked kinda glitchy so I ran Ubuntu's built in integrity checker. It said two files were missing/corrupted. Booted up back into Windows 8.1 no problem and ran md5sum's on both the Ubuntu iso and the Universal USB Installation program. Both checked out.

    Ran USB installation program again because I thought it might've been a fluke because I had a bunch of programs running simultaneously the first time around (thank the gods for 16 gigs of RAM) but I get the same glitchiness and the integrity tests says two files are missing/corrupted.

    Problem is this time around Windows won't boot no matter what, I've tried the auto-repair, I've tried system restore as well as setting the BIOS settings back to their factory defaults.

    Finally I got it to boot on safe mode with Networking. I ran the W7F Diagnostic tool and here are my results. Tried running CPU-Z but got an error dialog box reading 'The error code 0x43C (1084) occured during initialization. Do you want to display the error log file?'

    I've included that error log file as well. Unfortunately the RAMMon program failed to functioned as well giving the following error message:

    'Unable to load Directlo driver
    Unexpected Error'

    Anyways I've been up today almost 11 hours so I'm thinking I'm going to sleep right now and let my antivirus do a full scan while I sleep to see if it picks up anything. For full disclosure this laptop has had trouble connecting to a wifi router as documented here -->>(hxxp: bit ly 1ubEIC8)

    Also I ran a full Malwarebytes Anti-Malware scan and came up with over a hundred false positives (some included registry keys) which I accidentally put into quarantine while I was unsuccessfully trying to Ctrl+A them so I could include them into the exceptions list all at once instead of one by one. I do enough of that mind-numbing work at my day job.

    I appreciate any help you can give me. I consider myself pretty tech savvy, but I always end up having to learn new things.
     

    Attached Files:

  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hi Nugget,
    firstly, on running kerbal Space Program in 64 Bit see this link:
    http://forum.kerbalspaceprogram.com/threads/86488-How-to-make-Steam-run-64-bit

    This is the blue screen section, are you getting bsods too?

    If your getting blue screens then we need to see your dump files created at the time of a bsod. These are located in a folder marked Minidump which is in the main Windows folder. If you can't find it or it's empty then you probably need to set the system up to produce dump files. Change your settings to this:

    Go to Start and type in sysdm.cpl and press Enter
    Click on the Advanced tab
    Click on the Startup and Recovery Settings button
    Ensure that Automatically restart is unchecked
    Under the Write Debugging Information header select Small memory dump (256 kB) in the dropdown box
    Ensure that the Small Dump Directory is listed as %systemroot%\Minidump << where your .dmp files can be
    found later.
    Click and apply to exit the dialogs, then reboot for the changes to take effect.

    Read this thread once you have dump files:
    http://windowsforum.com/threads/how-to-ask-for-help-with-a-bsod-problem.178480/

    It sounds like you have some access to the machine because your running scans.. Create a system repair disk/USB and then boot from it. In other words enter the bios and change the boot order to whatever media you have the repair files on:
    http://www.wintips.org/how-to-use-system-repair-disc/
     
  3. nuggetmatic

    nuggetmatic New Member

    Joined:
    Jan 17, 2015
    Messages:
    5
    Likes Received:
    0
    I was getting BSOD's, couldn't even boot up into the desktop just got stuck with the screen seen in the "how to use system repair disc". If that is what a BSOD in Windows 8 looks like.

    I don't know what happened (couldn't run that antivirus scan in safe mode like I said I was going to, so I just turned off the computer) but this morning I turned on the computer and it turned on just fine.

    With one minor hiccup that is. Usually when I turn on the computer after the Lenovo splash I get a Windows screen saying please wait... then a screen comes on that has the time. once I click on that it takes me directly to the OS user login screen. This time it took me straight to the please wait screen again for a couple of seconds then to the login screen.

    Couldn't find the minidump folder so I created it like you said to. Going to restart and see if I get the dump files.

    Thing I don't understand is if I can't get into the desktop, how am I supposed to run those programs, using safe mode I assume?
     
  4. nuggetmatic

    nuggetmatic New Member

    Joined:
    Jan 17, 2015
    Messages:
    5
    Likes Received:
    0
    Well, rebooted sucessfully. I have no idea how, I do remember that the first time I succesfully booted up using safe mode a dialog came up sating that I had successfully gone back to a restore point. Problem is I tried booting up normally after doing that and it didn't work. Anyways here's, with no system failure there's no minidump to look at.

    Don't know if this helps but I ran those three BSOD programs and here's my results. I noticed that even though I have a NVIDIA GeForce GTX 860M 4GB graphichs card, it's not showing up in CPU-Z.
     

    Attached Files:

  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hi,
    well if you got back into Windows I'd create a system repair disk asap just in case. It does sound like you have some possible corruption within the os itself. Open an admin command prompt and type:
    sfc /scannow
    Press enter and await results.

    If the scan comes back with corrupt files that it couldn't repair then again in an admin command prompt run this command ( just copy and paste it ):
    DISM /Online /Cleanup-Image /RestoreHealth
    Press enter and await results although be patient as this can take some while.

    Update your drivers from here:
    http://support.lenovo.com/gb/en/products/laptops-and-netbooks/lenovo-y-series-laptops/y50-70-notebook-lenovo

    You won't see any dump files until you have another bsod but try those scans and don't forget about the repair disk.
     
  6. nuggetmatic

    nuggetmatic New Member

    Joined:
    Jan 17, 2015
    Messages:
    5
    Likes Received:
    0
    Only have an 8gb flash drive and the create a recovery windows tool is telling me that I need at least 16gb. Just bought a new router and I'm saving up to get the warranty for this new laptop (time-critical, 14 days from purchase) so I won't be buying a new flash drive any time soon.

    Ran sfc/scannow

    Windows Resource Protection did not find any integrity violations.

    going to update my drivers next. I know for sure my wifi adapter's drivers are up-to-date.
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Ok see if updating the drivers help..
     
  8. nuggetmatic

    nuggetmatic New Member

    Joined:
    Jan 17, 2015
    Messages:
    5
    Likes Received:
    0
    updated the drivers turns out I had installed the wrong driver for the wifi (windows 8 instead of 8.1), installed the rest of the drivers no problem just to be safe.

    wifi still wouldn't connect so I installed the new router and now everything is fine and dandy.

    Thanks for all the help and patience, I know personally how stressful tech support can be. Hopefully I don't get BDOS'd again but in case I do I have the minidump activated and know where to go and what to do now.
     
  9. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hey,
    glad to hear you got things sorted.. Good job! We never close threads so please post back if anything else arises..
     

Share This Page

Loading...