This is a tough one. Older windows app won't work at all windows 10

#1
This may be a tough one. I have had a touch screen surface 1, 2 and now 3. I use an older application called GMAutobook that has worked fine up until a somewhat recent security update on windows 8.1.

The security update is either (KB3059317) or (KB3055642)

Here is the weird part. Once that security update is installed the GMautobook program errors out. (Error: 91 Object variable or with block variable not set) CDCPVS, VHN.Handle.Collapse)

Now, if I go to Device Manager and disable the HID touch screen driver, and the Surface Pen driver it works fine. Arg!!! It also appears to be the same drivers before and after the security update.

I don't understand how a random security update can cause this issue. My work around was to just restore and not use that update. Now that windows 10 is out I run into the same issue and cannot roll any further back.

Does this make sense to anyone? Please Help!!!
 


ussnorway

Windows Forum Team
Staff member
Premium Supporter
#2
Because the driver is not dig-signed would be my first guess and the security update now requires all drivers be so because Microsoft wants to charge them money protect you from spam.
 


#3
The drivers would be the ones that come on the MS Surface so I am not sure that would be the culprit.

I am at a loss with this issue.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.