type network

Peterr

Extraordinary Member
#1
Hello
I see from the attachment I have a public network. Shouldn't it be a private one for more security? How do I change it if that is correct?
Thank you
Peter
 


Attachments

Trouble

Noob Whisperer
#2
It has to do with whether or not you've enabled file and printer sharing on your network.
In Windows 8.1
Hold the Windows Logo Key and Strike the "I" key, select the "Change PC Settings" link near the bottom
In the Left column select "Network" and select your connection ("Connected") by clicking or tapping
Under the heading "Find devices and content"
adjusted the slider...... On = Private and Off = Public.
 


Peterr

Extraordinary Member
#3
I should have told you I have Win 8. I do not know if there is a difference though.
I researched this topic and was coming here to adjust my post.
I found by clicking in the lower right I could then click on my name at the top and choose whether to choose home or public. I know my words are not exactly right but I am trying.
I hope I chose the right one when I chose home as we need to print.
I have adjusted advanced settings too so only we can print.
Thank you
Peter
 


Peterr

Extraordinary Member
#4
I am glad I saw your notification. I was just getting used to Win 8 where this private/public could be handled by clicking on the lower right then right clicking at the top to share or not.
I see what you mean and how 8.1 has changed this.
Thank you
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.