Unable to hide libraries

Discussion in 'Windows 7 Help and Support' started by Mike2k, May 20, 2009.

  1. Mike2k

    Mike2k New Member

    Joined:
    May 17, 2009
    Messages:
    16
    Likes Received:
    0
    I have been able to do this on my 2 other WIn 7 machines, but on this machine, when I right click libraries to "Do not show in navigation pane" the option is not there. When I go to the folders Properties, the option to Shown in Navigation Pane is grayed out and checked. I am an Administrator on this machine which has no other users. What am I missing here? Of course we all know deleting libraries is useless since so many applications re-create them when launched, but I have found on my other machines that Removing from Navigation Pane is a perma setting.

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. Valeriani

    Valeriani New Member

    Joined:
    Apr 17, 2010
    Messages:
    6
    Likes Received:
    0
    I have this exact same problem on one of my machines - did you ever get it figured out?
     
  3. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Unrar the attached. They are three reg mod files. Just double click whichever you want The first will completely disable libraries, the second will remove it from windows Explorer, which, I think, is what you want. The third will restore the libraries.

    View attachment 6095
     
  4. Valeriani

    Valeriani New Member

    Joined:
    Apr 17, 2010
    Messages:
    6
    Likes Received:
    0
    Actually - it's not a question so much of removing them.... it's the issue of the "shown in navigation pane" option is not actually "clickable" when it should be.... I do use the Libraries feature (for custom ones) - but I don't want to see the Default libraries (music, videos, pictures) there since they're totally irrelevant to the usage of the DAWs. (digital audio workstations)..

    If you look at the OP's pictures above - he's showing the properties pane for a library folder - the "shown in navigation pane" checkbox is supposed to be enabled so that it can be set on or off, but instead it is greyed out and permanently set to ON.

    I'm in exactly the same situation as he is - on one of my machines I can set the "shown in navigation pane" option on or off at will, but on my second machine, the option is greyed out and set.

    I am logged-in on both machines as Admin, so it can't be a rights issues, but something is different between the two.

    I use Registry Mechanic and cCleaner regularly to keep the registries clean on both machines without problems and I've looked through all the user rights policy settings to see if there's a config to control it, but couldn't find anything....
     
    #4 Valeriani, Apr 17, 2010
    Last edited: Apr 17, 2010
  5. Valeriani

    Valeriani New Member

    Joined:
    Apr 17, 2010
    Messages:
    6
    Likes Received:
    0
    SOLVED!

    If you have "Show all folders" enabled in the Windows Explorer "folder options" settings, then the Library properties "Show in Navigation Pane" is automatically checked and disabled.

    Once you uncheck the "Show all folders" in the Explorer Folder options, the property then re-appears in both the context menu (right-click) and Library properties dialog.
     

Share This Page

Loading...