Unstable internet connection

Discussion in 'Windows 7 Networking' started by stoiss, May 27, 2010.

  1. stoiss

    stoiss New Member

    Joined:
    May 27, 2010
    Messages:
    4
    Likes Received:
    0
    Hi,

    Greetings to you people seeing that this is my first post/thread here :)

    I bought a Dell XPS 8100 at the beginning of the year.

    The PC came pre-installed with Windows 7 Home Premium (64bit) and I have had no problems with it until a couple of days ago when I started to randomly loose the internet access.

    Sometimes I get a little yellow triangle in the bottom right corner of the screen, indicating that there is no internet access, but even appears everything seems to be fine according to "Network and Sharing Center", I still get timeouts when using IE/FF or mail clients. Windows Live Messenger seems to be fine though...

    I can confirm that the NIC itself is working since I can access other hosts on the LAN and I can even SSH a unix server and ping google from there.

    So far I have tried reinstalling the NIC, rebooting the PC and disabling all firewalls and virus scanners to no avail.

    Any ideas what might be wrong?

    stoiss
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    stoiss:
    Hello and welcome to the forum.
    Have you tried experimenting by booting into safemode with networking to see if the problem persists?
    If the issue does not present itself in safemode with networking, then the problem is almost certainly some type of third party software, process or service that is starting at boot time.
    To narrow down the possible culprit you may want to use the information in the following article to help http://support.microsoft.com/kb/929135/
     
  3. stoiss

    stoiss New Member

    Joined:
    May 27, 2010
    Messages:
    4
    Likes Received:
    0
    Hi and thank you for your reply.

    After following the guide in the link you posted, I managed to track down the culprit to a video streaming service (voddler.com). The service was idling in the background, but still somehow managed to cause havoc on my internet connection.

    Problem solved :)
     
  4. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Excellent news, glad you managed to resolve your problem. Thanks for posting back with the update. Stick around, hang out, share your experience and help others. Hope to see you around.
     

Share This Page

Loading...