Vista64 Upgrade Fails at 63% Transferring Files and Settings

Discussion in 'Windows 7 Installation' started by steve.thresher, May 7, 2009.

  1. steve.thresher

    steve.thresher New Member

    Joined:
    May 7, 2009
    Messages:
    12
    Likes Received:
    0
    I've tried to upgrade my Vista64 Ultimate Edition twice to the Windows 7 RC but each time it has stopped at 63% transferring files and settings. In each instance it has been left for over 10 hours but nothing happens. The setup program still responds to input as I can click the close dialog button but there is no hard disk activity. Any suggestions?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    You need to do a "clean" install.

    That's the only way to go.

    Also, i had a problem with the 64-bit edition.

    I used cheap DVD's (which had always worked in the past), then I used a Fuji-Film DVD and the install went perfectly.
     
  3. steve.thresher

    steve.thresher New Member

    Joined:
    May 7, 2009
    Messages:
    12
    Likes Received:
    0
    I've already got the beta installed on a separate partition so I know the hardware is OK.

    Setup is being run from the hard drive so no concerns over media quality.

    I'm trying the upgrade as that's what MS has asked for on the 'Engineering Windows 7' blog (Engineering Windows 7 : Delivering a quality upgrade experience). If I can help make the final product better then I will.

    I'm sure the problem will be resolved shortly via an update downloaded as part of setup. I've already heard mention of such updates within the last 12 hours.
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    That blog pertain to people who are going to upgrade from a previous version of Windows once the final version is released.

    You can look over almost every posting about upgrading and you'll see that 99% of the experienced poster always recommend a "clean" install

    An upgrade leaves hundreds of leftover files that are simply taking up space and are of no use.
     
  5. steve.thresher

    steve.thresher New Member

    Joined:
    May 7, 2009
    Messages:
    12
    Likes Received:
    0
    Try reading the blog again. It's written by members of the Windows 7 development team and covers all aspects of creating the new version of windows.

    I know a clean install is the preferred method but that doesn't provide MS with real-world data regarding upgrade sucesses and failures. I'm more interested in helping improve the quality of the end product than getting my hands on the latest version for free.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I've seen this page before and it was written when the first beta was released to the public and had the feedback feature.

    The new build do not contain that feature so I'm assuming they had read and implemented some of the feedback responses. with the release of the RC candidate, I doubt there are taking any more feedback from users.

    I would suggest you down the RC directly from Microsoft and do a "clean" install.
     
  7. steve.thresher

    steve.thresher New Member

    Joined:
    May 7, 2009
    Messages:
    12
    Likes Received:
    0
    The 'Send Feedback' link in the window caption bar was to allow users to offer their own suggestions which has nothing to do with the data that is collected by MS while you are running windows. Part of the licence agreement for the beta and RC is that you allow MS to collect data, you can't opt out. I suggest you educate yourself on what it really means to run the beta or RC before offereing any more useless advice to myself or anyone else.
     
  8. scajjr2

    scajjr2 New Member

    Joined:
    Mar 14, 2009
    Messages:
    83
    Likes Received:
    0
    Well the Windows 7 RC download page does say you can install 7 over Vista so I would agree with Steve- MS does want feedback as to how well it does install. I was thinking about doing it as I have Vista 64 running on a couple computers here at home. One is just a simple system connected to a TV to stream netflix. hulu, etc., so I'll probably try it on that one. No harm if it crashes that one.

    Sam
     
  9. steve.thresher

    steve.thresher New Member

    Joined:
    May 7, 2009
    Messages:
    12
    Likes Received:
    0
    Hi Sam,

    Just thought I'd let you know each failed attempt successfully rolled backed to Vista. I had to power cycle the machine, as I thought there was no way to terminate setup, and the machine proceeded to recover itself which took about 15 mins. I've since found out you can hit Shift+F10 to get to a command prompt from the setup program which may have yielded another way out.

    Steve.
     
  10. WalleO

    WalleO New Member

    Joined:
    May 8, 2009
    Messages:
    16
    Likes Received:
    0
    I have the exact same issue as you steve. EXACTLY. i have tried installing windows 7 5 times already. on 3 different DVD medias and over iso mount. i downloaded the iso directrly from MS. Everything goes well untill i get to 63% when its doing the transfering files part and then i get nad error. the last error i got was something like " werfault.exe could not copy ... or something along those lines. At that point the only thing i can do is click ok when then preceeds to roll back my installing to wista. I have also, tried to do a clean install and windows will install and follow through all the steps untill it gets to the final step "completing" then it restarts and i see the animation and it freezes right there. i have left it in this state for 45 mins with no progress. im going nuts. dont know what else to do
     
  11. steve.thresher

    steve.thresher New Member

    Joined:
    May 7, 2009
    Messages:
    12
    Likes Received:
    0
    My conversion has now gone through successfully (third attempt). This time I uninstalled the apps that setup claimed would be incompatible (ESET Nod32 AV, SQL Server 2008 and Virtual PC) before running the upgrade. I don't know if that made the difference or if setup was able to pickup an update from the MS servers prior to setup running.
     
  12. WalleO

    WalleO New Member

    Joined:
    May 8, 2009
    Messages:
    16
    Likes Received:
    0
    its still now working for me. i think im at my 7 try now :(
     
  13. RCBAtlanta

    RCBAtlanta New Member

    Joined:
    May 13, 2009
    Messages:
    4
    Likes Received:
    0
    Hi Steve,

    I have the exact same problem (transferring files @ 63%) as you had. What did you do to get it to upgrade. I have SQL Server 2008 with sp1 installed and it's not complaining about that?? I have succuessfully cleaned installed on another partition but I really need the upgrade to work because of all the programs I have installed. Is there any place you can look to find out why it's bombing?

    Thanks in advance,

    Dick
     
  14. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Did,

    A "clean" install is the only way to go.

    Hundreds of useless files are left behind when you do an upgrade install, which my be the reason for your problems.

    I would do a "clean" install, on the new partition you were referring to.

    Yes, you'll have to re-install 3rd party apps, but that can't take that long, can it? It would eliminate the frustration you are now having with trying to perform the upgrade.

    I've done a clean install for all builds and each and every time I had to re-install my 3rd party apps:)
     

Share This Page

Loading...