VSS Errors During Backup

Discussion in 'Windows 7 Help and Support' started by nigelr, Dec 16, 2009.

  1. nigelr

    nigelr New Member

    Joined:
    Dec 16, 2009
    Messages:
    2
    Likes Received:
    0
    Hi I have just upgraded from Vista to Win 7 Premimum on a new Toshiba laptop with 1 disk drive partionioned into C;(system) and Data drive. When attemting to run MS backup i get a error message saying VSS has failed. In the Appliction log i get the following following 4 entries (in the order in which they occur):

    Volume Shadow Copy Service information: The COM Server with CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} and name SW_PROV cannot be started. [0x8007007e, The specified module could not be found.
    ]
    Operation:
    Obtain a callable interface for this provider
    Obtaining provider management interface
    Context:
    Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}
    Class ID: {00000000-0000-0000-0000-000000000000}
    Snapshot Context: -1
    Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}

    Volume Shadow Copy Service error: Error creating the Shadow Copy Provider COM class with CLSID {65ee1dba-8ff4-4a58-ac1c-3470ee2f376a} [0x8007007e, The specified module could not be found.
    ].
    Operation:
    Obtain a callable interface for this provider
    Obtaining provider management interface
    Context:
    Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}
    Class ID: {00000000-0000-0000-0000-000000000000}
    Snapshot Context: -1
    Provider ID: {b5946137-7b9f-4925-af80-51abd60b20d5}

    Volume Shadow Copy Service error: Unexpected error calling routine GetProviderMgmtInterface. hr = 0x8004230f, The shadow copy provider had an unexpected error while trying to process the specified operation.

    The backup was not successful. The error is: A Volume Shadow Copy Service component encountered an unexpected error. Check the Application event log for more information. (0x80042302).

    This is driving me mad! Can any body advise a solution. I have tried a a repair install with no luck

    Thanks

    NigelR
     

Share This Page

Loading...