W7 Can't Stop CPU Throttling

Discussion in 'Windows 7 Help and Support' started by Bilco, May 6, 2009.

  1. Bilco

    Bilco New Member

    May 6, 2009
    Likes Received:
    Not sure which forums to start posting this at so I will start here and move my way around. So here goes: I seem to be unable to stop Windows 7 RC1 7100 from auto Throttling my CPU. CPUID reports that the multiplier is fluctuation anywhere from x21 down to 8x dropping my corespeed from 3519 down to 1300mhz. vCore remains stable at 1.304v.

    I know this is purely a Windows 7//Vista problem as when I boot back over to Win XP x32 SP3 I get no fluctuations what so ever. I have tried going into the "Power Management" options in Control Panel and chossing the high performance profile and even making my own custom profile and manually setting the CPU to 100%. Temps are all nominal(~36-39C idle).

    EIST, C1E, C-State, Overspeed Protection and TurboMode are all disabled in bios. And other 'power managment' in the Advanced BiOS(ACPI is Enabled but i dont think that is a problem) features and all Power Management Features are turned off.

    Mobo is a MSI x58 Platinum SLI

    I've did some googling and came across somethign that mentioned this registry directory:
    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager]

    Two entries caught my eye: ProcessorContrl and ProtectionMode

    I was tempted to tinker with some settings but I figure I'd come here before i shoot myself in the foot. Any help would be appreciated as this auto throttling is quite annoying.
  2. mustardman

    mustardman New Member

    Apr 27, 2009
    Likes Received:
    Go to Advanced power settings. Control Panel>System>Power Options>change power options>change advanced power settings. You will see a setting for Processor power management. Same as Vista.

Share This Page