Waaah!! Everthing is in Chinese! Need English back.

Discussion in 'Windows 8 Help and Support' started by Alanoutaoz, Dec 30, 2015.

  1. Alanoutaoz

    Alanoutaoz New Member

    Joined:
    Dec 30, 2015
    Messages:
    2
    Likes Received:
    0
    This is more than trying my patience. I had Chinese relatives visit a couple of years ago and installed the Chinese language pack so they could use the computer. Before they left they turned it back to English as I could not read anything on the computer (Sony Viao Win 8.1). Now, I've inadvertently turned Chinese back on while setting the time or something and once again I can't read what's on the computer. Everything is named in Chinese. Navigating around is impossible as I get lost very quickly.

    A search of the forums and web reveals zero as all directions and screen shots show English. Bah.

    Suggestions, help, advice, etc, greatly appreciated. Snide comments as to my ineptness, although deserved,not appreciated. I've had my wife hide the ax for a few days.

    Thanks, oh, and Happy New Year
     
  2. AlicePhoebe

    AlicePhoebe Active Member

    Joined:
    Jun 7, 2015
    Messages:
    8
    Likes Received:
    3
    Open Regional and Language Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking Clock, Language, and Region, and then clicking Regional and Language Options.

    Click the Keyboards and Languages tab.

    Under Display language, choose a language from the list, and then click OK.
     
  3. Alanoutaoz

    Alanoutaoz New Member

    Joined:
    Dec 30, 2015
    Messages:
    2
    Likes Received:
    0
    Thanks Alice,... but all the writing is in Chinese. I don't know which tab is which because the tabs and headings are in Chinese. I have gotten as far as clicking on the clock icon to take me to Language and Region, but from there it's all gibberish to me. I need specific directions as to where to go like "click second tab on top line, then the third from top on pop up"
    Thanks, in desperation,
    Alan
     
  4. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    I don't have 8 anymore but in 10 click on the time in the bottom right
    At the bottom of the calendar click on the wording which will get you to the settings
    In 10 it is the second one down, in it might be to the right on eight
    Then there will be a drop down box click on it and scroll all the way to the bottom
    US English on win 10 is the 11th one up from the bottom.

    Hope this works for 8, if not someone still on 8 will have to give you directions.

    Good luck!
     
  5. Neemobeer

    Neemobeer Windows Forum Team
    Staff Member

    Joined:
    Jul 4, 2015
    Messages:
    2,382
    Likes Received:
    360
    This might work in Windows 8.
    • Press WinKey
    • Type powershell and run it
    • Type Set-WinSystemLocale en-US
     
  6. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,530
    Likes Received:
    312
    You can get to region panel of any windows 8 and above by typing or paste
    Code:
    %SystemRoot%\System32\intl.cpl
    into your explorer then change the area to US england or Australia
    Screenshot (408).

    if you are still stuck then can you take a screenshot of the tab... use a mobile phone? so that we can see what you see... my chinese is pigen but I'm able to make most of it out.
     

Share This Page

Loading...