Wake-On-Lan does not work

fdtd

New Member
Hi there

I'm having trouble getting the Wake-On-Lan to work.

Here is what I did so far:
- I activated Wake-On-Lan in UEFI (there is only one option for this in my UEFI)
- On my network adapter (Device Manager/Network adapters/Realtek PCIe GbE Family Controller/Properties) on the tab "Advanced" I activated ALL the settings, regarding Wake-On-Lan / wake on receiving the magic packet and on the tab "Power Management" I enabled the following three checkboxes: "Allow the computer to turn off this device to save power" "Allow this device to wake the computer" "Only allow a magic packet to wake the computer"
- I disabled the "Turn on fast start-up" setting in the Power Options (some people recommended doing this, if you're using Windows 10)
- I updated the UEFI to the newest version available (according the ASUS website)
- I reinstalled Windows 10 and installed all the Windows Updates

My mainboard: ASUS P8Z77-V LX
UEFI version: 2501 (date: 07/21/2014)

I'm trying to wake my computer via my router (there is an integrated function, which sends the magic packet to the device). So far it never worked.

I think the issue is with my network card, because everytime I put my computer to Sleep or Hibernate or Shut down the network cart turns off (the LEDs don't blink anymore) and I guess the magic packet never gets the chance to do anything.

Does anyone has/had the same issue?

Greetings
 

Neemobeer

Windows Forum Team
Staff member
Turn this off "Allow the computer to turn off this device to save power"
Also is your computer set to go to sleep or hibernate? Hibernate won't work since it is essentially off.
 

fdtd

New Member
Turn this off "Allow the computer to turn off this device to save power"
Also is your computer set to go to sleep or hibernate? Hibernate won't work since it is essentially off.

Hi Neemobeer

Sadly, it didn't work. I disabled the setting, sent the computer to sleep and tried to wake it again. Nothing happened.
 
Top