Weird stuff happening with cookies/SSL

Discussion in 'Windows 7 Help and Support' started by Darbycrash, Dec 15, 2013.

  1. Darbycrash

    Darbycrash New Member

    Joined:
    Dec 15, 2013
    Messages:
    1
    Likes Received:
    0
    Hi all,

    Recently my wife noticed that when using sites such as Amazon and eBay problems occur. On Amazon, when you click view cart, it will not let you and gives an error telling you to enable cookies on your browser. They are enabled and everything is right. I get the same error on Internet Explorer, Chrome, and FireFox. On E-bay we see issues when bidding on items, it makes you repeatedly log in which makes bidding on a hot item almost impossible. She also stated that the enlarged view does not work.

    Things I have tried:

    -Different web browsers as stated above
    -Uninstalled AVG
    -Ran malwarebytes and removed any adware
    -Re-installed Cisco (router software) and reset IP address
    -Checked Registry (some google searches pointed me here) zone values are all correct.
    -Logged into Amazon cart using SSL (HTTPS) This worked! it lets me view my cart. But I have to manually log in HTTPS everytime...
    -Deleted chache and cookies
    -made sure cookies file was not corrupt
    -checked to make sure Date and Time are correct. They are

    I am out of ideas. The HTTPS (SSL) login works on Amazon, havnt tried it on eBay yet.

    Windows 64 Ultimate SP 1.
     
  2. seekermeister

    seekermeister Honorable Member

    Joined:
    May 29, 2009
    Messages:
    1,499
    Likes Received:
    85
    I don't know what the problem is, but the steps you have taken are on the right trail. something is blocking the cookies. With the variety of browsers you have tried, it seems unlikely that is is because of any cookie settings in them, but I would still go into cookie management and see what cookies are actually there. If there are any for those particular websites, I would delete them and try logging into the websites again...just in case. Sometimes when I have had similar problems, it was due to an extension that I use called Ghostery, so I had to make specific setting in it to prevent it from blocking them. I really doubt that it is because of some system problem, I would imagine that it is because of some software or setting that either you or someone using your computer has installed or made.

    EDIT: Check the Privacy tab of Internet Options, and make sure it is set to a setting that's not too restrictive.
     
    #2 seekermeister, Dec 16, 2013
    Last edited: Dec 16, 2013

Share This Page

Loading...