WHEA_UNCORRECTABLE_ERROR (BSOD) (Full Dump)

OniZekken

New Member
Hello,

I have been getting the WHEA_UNCORRECTABLE_ERROR quiet frequently lately on my desktop. I have no clue what has been causing it so I thought I would come here.

This is my first post so please let me know If you need any further information, Thanks!

It says that my .zip from the W7F application is to too big, so I uploaded it to google drive.
W7F_15-08-2021
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Hi,
bugcheck 124 is usually a hardware error and can be attributed to overheating. Check your system temps using HWiNFO64

Other possible causes can be an out of date bios:
BiosVersion = 1404
BiosReleaseDate = 09/10/2018
BaseBoardManufacturer = ASUSTeK COMPUTER INC.
BaseBoardProduct = ROG STRIX B360-H GAMING

Current Bios for your board is:
Version 3202
2021/07/24

ROG STRIX B360-H GAMING | ROG Strix | Gaming Motherboards|ROG - Republic of Gamers|ROG United Kingdom

Looking at your drivers I couldn't find any chipset version so ensure the driver highlighted is installed:
chipset.jpg


https://rog.asus.com/uk/motherboards/rog-strix/rog-strix-b360-h-gaming-model/helpdesk_download

What are you using for graphics?
 

OniZekken

New Member
I am running an RX 6800 Red Dragon and I am not sure how I could be over heating, I am just running a stock 9900k with a H115i Plat. But running something like CineBench shows I pretty much instantly hit 100C on most cores. Im not to sure what would be causing this I mean The voltage it super high at 1.560V on the highest. Any thoughts on how to fix this? In the mean time I will update the bios.

It even Idles high for this cooler (around 70 C).
 

kemical

Windows Forum Admin
Staff member
Premium Supporter
Hi,

your temps do sound excessive, I did check what your cpu tops out at and it is 100c so your close to the max.

Possible causes?

Your voltage sounds way too high and probably is the cause of all the heat.

Apparently your chip should average 1.34v, I got that info from 'Reddit':

Average 9900ks sit around 1.34-1.36v on most boards, and around 1.27-1.30v on ASUS boards for 5Ghz, with "bad" 9900ks being anything above those levels.
https://www.reddit.com/r/intel/comments/b0jng4
The information is in a reply to the question above.

Any thoughts on how to fix this?
See if the bios update helps otherwise you can manually change the voltage yourself via the bios settings.

If you need help with this let me know.
 
Top