win7 aero random slowdowns

Discussion in 'Windows 7 Help and Support' started by djenika, Nov 12, 2009.

  1. djenika

    djenika New Member

    Joined:
    Nov 12, 2009
    Messages:
    4
    Likes Received:
    0
    first to say hi to all the forum members


    this is mine strange problem with win 7:

    i did a fresh install to win 7 64 bit retail from xp and i have a problem with aero random slowdowns, for example if aero slow down after a restart (the refresh is slow and choppy, windows explorer is slow after i use a right click) entire windows explorer is slow and even video in bs player is slow and choppy, but what strange is that programs like word excel are not affected with this slow downs and games work great except aion which is slow after loading from the nc soft launcher

    The only solution that worked is to revert back to win 7 classic and then come back to win 7 aero and then is fine.

    The thing i noticed with event viewer is that it gives me many ccc errors so i disabled ccc from startup and from the process bar but the slowdowns still occur.

    The system that i am using:

    gigabyte p965 dq6 with 1.0.0.20 intel win 7 drivers
    kingston hyperx 4 gig
    ati radeon 4870 with 1 gig 0f ram 9.10 drivers (7,3 win7 score) (i installed 9.8,9.9 drivers after i cleaned the system from all the remaining driver files with driver cleaner and registry cleaner in safe mode
    intel core2duo e6400 5.3 win 7 score
    raid 0 graid scsi with the latest jmicron pre install drivers
    audigy 2 zs with the latest drivers
    tagan 550 w psu

    p.s this is totally random just yesterday aero worked fine for 12 hours with the ccc errors in the event viewer and all but just after a restart it happened again when i was using firefox.
    there are none cpu lag spikes none memory leaks of any kind just this strange are slowdown, and the error from ccc in event viewer is mainly from ccc.ati.cli form on closing win7 error

    pls any help on this or suggestions will be much appreciated
     
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Incorrect graphics drivers
     
  3. djenika

    djenika New Member

    Joined:
    Nov 12, 2009
    Messages:
    4
    Likes Received:
    0
    i did a format and the same thing happened i dont know what to do, i have to use win 7 basic to run normally :(
     
  4. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Look at the link that identifies your problem. There should be something logged or detected.
     

Share This Page

Loading...