Windows 10 boot loop & unable to boot from disc/USB

ShakyJakey

New Member
IRQL Not less or equal, System Thread Exception Not Handled, Stop Code: Page Fault, Stop Code: Memory Management, and quite a few others.

After about 2 weeks of no problems running Windows 10 Enterprise v20H2 b19042.330, and having all updates disabled, including BITS. On mid execution of a website visit, the PC dumps to a BSOD with error: System Thread Exception Not Handled

I try to reboot, and it is stuck in a BSOD loop, each time, giving me a different error. This was out of the blue, mind you (no pun intended), and my first thought was RAM or driver issue. The motherboard and OS has not received any new driver updates since its original install (i.e. no windows update bloat), so, it has me believing it isn't a sudden driver killing issue windows is known for.

The catch 22 here is, I cannot boot into a start up CD or USB flash drive of ANY OS without it giving me a blue screen. For windows 10 it is one of the top errors I wrote (different each time), for windows 8/7 it spits out a 0x000008e1 error, and that's it.

What tests have I ran?

I ripped the graphics card out, put in a default DVI card that works, no good.
Default BIOS settings. No good.
Different PSU (EVGA 1000 GQ 80+ GOLD 1000watt (210-GQ-1000-V1). No good.
Tried integrated graphics card (but it isn't detected upon boot for some reason).
Left that card in and ran all Hiren's mem diagnostics, HD diag, and they passed with flying colors, but I still didn't trust it, so I went with my old testing methods from years past. I took out one stick, tested, no good. Replaced it with the other stick, tested its boot, still no good. I took another stick that is good (same model) from a different machine, and tested, still the same error.

I ripped out the hard drives and kept the one stick of ram in and tester video card, I put in a new single hard drive and tried booting into a new install AHCI via USB. BSOD upon loading install screen (windows logo with the spinning dots (win10), almost instant bsod with win7).

Updated BIOS, same BSOD on all tests...

I am at a complete loss and I believe it is something with the motherboard. This build is about a month old. And the 6th gen is unbelievably important, so I understand the probability of getting a bad motherboard, but this error is quite foreign in my experience. It acts like another hardware problem outside of the motherboard. And since the motherboard's features work fine, and it was running well for 2 weeks, I'm biting all kinds of nails not knowing what the hell the problem is. I believe the motherboard is not directing functions properly to SATA drives or USB ports, or something to that effect. I really don't know or how to test if that's the case. It is bizarre. What is even more strange, is after trying FalconFour's Ultimate Boot CD v4.61 & Hiren's BootCD PE x64 -- the miniXP boots fine and I was able to grab all of my data from it. The mini win10PE does not run at all, it blue screens on boot.

Any advice or tests at this point that you think might work, I am all for and will give it a shot before I RMA this motherboard. Please keep in mind that this is a unique problem, the error codes are vague and unhelpful because most "help" received for these codes require you to boot into an OS, I cannot boot into an OS or a Safe Mode or Advanced Settings, or even a Command Prompt/Repair to remove all the drivers, otherwise I would have.

Here are the specs:

Intel Core i7-6700K, 4000 MHz (LGA 1151) Skylake-S - CPU
MSI Z270 PC Mate (6/7th Gen) - Motherboard
G.SKILL Ripjaws V Series 16GB (2 x 8GB) 288-Pin DDR4 SDRAM (PC4 19200) -- RAM
WD 1TB SSD Blue 3D NAND (WDS100T2B0A-00SM50) - SATA III 2xRaid 0
EVGA GeForce GTX 970 4GB FTW+ GAMING ACX 2.0+
EVGA Supernove 850 GA - PSU
 
Last edited:
Top