Windows 7 aero theme issue

Discussion in 'Windows 7 Help and Support' started by mr g, Sep 25, 2012.

  1. mr g

    mr g New Member

    Joined:
    Sep 25, 2012
    Messages:
    2
    Likes Received:
    0
    Everytime I shut down my computer and turn it back on the windows aero theme reverts back to basic mode. I have tried going to personalize and changing it there but it doesnt do anything and I even went into the registry and edited it and that still didnt do anything. I downloaded the latest driver 12-8 for my video card that dropped my wei score so I downgraded to 12-4 still the same thing after shut down. Here are my specs.

    [TABLE]
    [TR]
    [TD="class: vbmenu_control"]Motherboard[/TD]
    [TD="class: vbmenu_hilite"]GIGABYTE GA-990FXA-UD7[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Processor[/TD]
    [TD="class: vbmenu_option"]AMD FX-8150[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Memory[/TD]
    [TD="class: vbmenu_option"]CORSAIR DOMINATOR PLATINUM CMD16GX3M4A2400C9[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Video Card # 1[/TD]
    [TD="class: vbmenu_option"]AMD RADEON HD 6990[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Video Card # 2[/TD]
    [TD="class: vbmenu_option"]AMD RADEON HD 6990[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Hard Drive # 1[/TD]
    [TD="class: vbmenu_option"]CORSAIR FORCE 3 60GB[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Hard Drive # 2[/TD]
    [TD="class: vbmenu_option"]WESTERN DIGITAL CAVIAR BLACK WD2002FAEX 2TB[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Hard Drive # 3[/TD]
    [TD="class: vbmenu_option"]WESTERN DIGITAL CAVIAR BLACK WD2002FAEX 2TB[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Optical Drive # 1[/TD]
    [TD="class: vbmenu_option"]LITE-ON IHES208[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Power Supply[/TD]
    [TD="class: vbmenu_option"]OCZ ZX 1250W[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Case[/TD]
    [TD="class: vbmenu_option"]CORSAIR OBSIDIAN 800D[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Monitor[/TD]
    [TD="class: vbmenu_option"]DELL 2408WFP[/TD]
    [/TR]
    [TR]
    [TD="class: vbmenu_control"]Operating System[/TD]
    [TD="class: vbmenu_option"]WINDOWS 7 ULTIMATE SP1 64-BIT[/TD]
    [/TR]
    [/TABLE]
     
    #1 mr g, Sep 25, 2012
    Last edited by a moderator: Sep 26, 2012
  2. zvit

    zvit Honorable Member

    Joined:
    Nov 3, 2009
    Messages:
    2,455
    Likes Received:
    84
    Re: windows 7 aero not working

    Welcome to the forums.

    Try this:

    1. Ensure that you have the following registry value set:

    HKCU\Software\Microsoft\Windows\DWM\Composition set to 1 (32-bit DWORD)

    HKCU\Software\Microsoft\Windows\DWM\CompositionPolicy set to 2 (32-bit DWORD)

    2. Restart DWM by opening a command prompt with administrative privileges :

    - Type 'net stop uxsms'
    - Then 'net start uxsms'

    You should have Glass now
     

Share This Page

Loading...