Windows 7 can't browse SLES Samba directory via UNC

#1
Hi,

I've got come across a very peculiar issue.

We currently have approx 8 servers that are all running SLES 10 SP1 and have samba shares configured on them.

On our Windows 7 machines, if I try to browse the shares via UNC (server1\share\directory) each directory comes up saying "this folder is empty". If I map the samba shares so that they come up with a drive letter, I am then able to browse the directories under the share. This only happens with our Windows 7 machines.

We have Windows XP, 2000 machines and they can browse the share via UNC path.

We have various applications that require that the share is accessed via the UNC path, and not by drive mappings.

I have tried "googling" for answer to this, and have tried the NTLM settings, without any luck.

We also have a server running SUN's Solaris OS, that also has a Samba share configured which we are able to browse via UNC, on the Windows 7 machines, so I'm thinking that it may be a SLES\Windows configuration issue.

Any help on this would be greatly appreciated, as this is holding up our rollout of Windows 7.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top