Windows 7 crashes bug reports attached

#1
Hi there :)

I have been having some crashes and I'm not sure what the root of the problem is.

I've attached some of the minidump files from today, I would appreciate any input.

Not sure if the files have the system specs in it so here is what I know.

Windows 7 Premium 64bit
GSkill 2gb x 2 ram
Phenom II x6 1090t processor
GA-890XFA-UD5 rev 2.0
1tb hdd
8800gt nvidia geforce

That's all I can think of for now

View attachment 082410-95129-01.dmp View attachment 082410-31715-01.dmp l View attachment 082410-30700-01.dmp o View attachment 082410-36020-01.dmp l View attachment 082410-157061-01.dmp
 


#2
082410-95129-01, 082410-30700-01, 082410-157061-01.dmp
Caused by Ntfs.sys

082410-31715-01.dmp
NT Kernel & System
Error: MEMORY_MANAGEMENT


082410-36020-01.dmp
NT Kernel & System
Error: CACHE_MANAGER



~~~~~~~~~~~~



Update :

gygabyte GVTDrv64.sys(2006)
Gigabyte motherboard driver


Test your memory (memtest86)
Check your hard drive for errors cmd -> chkdsk /r
 


#3
There is a definite problem with the hard drive. Every crash besides one has been the exact same 0x24 NTFS stop error.

Open an elevated command prompt and run this command for every hard drive partition on the system, changing C: to match the drive letters.

chkdsk /r C:

----------

Update your video card driver:

Code:
nvlddmkm nvlddmkm.sys Sat Apr 03 20:06:21 2010
NVIDIA

-----------

As Kemical posted about, uninstall Avast! in safe mode using the tool found here:

AV Uninstallers - Windows 7 Forums

Reboot to normal mode and install MSE to replace.

----------

This driver needs an update:

Code:
rtkio    rtkio.sys    Sat Jun 20 02:00:25 2009
It is a Realtek driver but it is extremely rare and I don't know what for.

This may help you figure it out so you can locate an update to install:

http://automatica.li2.uchile.cl/exp/files/man_pi/external_interface.pdf

---------

EDIT - As Cybercore has correctly pointed out, please uninstall all Gigabyte utilities to get GVTDrv64.sys and AODDriver.sys off of the system.

I wouldn't bother testing memory yet since all the issues are with drivers and/or the hard drive.
 


Last edited:
#4
ok wow, there's a couple of things I need to do huh hehe

I did a few more things so thought I'd update the thread.

I did a bit of a google about the 24 error so decided to use the win 7 disc to run the disk check utility.
It did a scan for windows installations and there is only 2 drives, C & D (cdrom). The disc picked up windows being in X: which I thought was odd but figured windows must know what it's doing lol.

I did a memory check and it came up with hardware problems were detected, upon going to desktop the expected icon in sys tray never appeared and pc was running rather slow lol.
Opened command prompt as administrator and tried to run sfc /scannow
It came up with an error system protection something was stopping me running it.
Hmmm.. so I rebooted to safe mode with command prompt and could run it successfully from there.

It hung for a little but then saw it was starting to check, reported no errors.

Went back to desktop, installed a framework update. Avast needed to be updated also, updated that (as to whether that is still problematic unsure, I installed that on recommendations of other 64 bit users)

I reran the memory diag tool from the win 7 disc, no errors this time, and pc never crashed or behaved slowly. I noticed this time when scanning for windows installation that now instead of X it had D, Unsure if that is related.
*wonders if me shaking my fist at it scared it* lol

I really thought it was memory at one point but I ran memtest over and over and over on individual sticks and no error so I'm assuming it's ok. I checked the labels and both are identical so I guess I can eliminate that also.

The NTFS part had me concerned on the hdd but since doing the small update and scannow and no system instability.... for now :/ lol

I shall run it up again tomorrow and leave it idle and see what happens. Before it crashed today it was idle for about 20mins then rebooted itself.

It's 4am currently, and there's alot of information in this thread so I'll read it again tomorrow and hopefully absorb it a bit better lol.

Thank you all for the replies and help, very much appreciated and sorry for my essay post lol.

Edit: just a quick reread then, uninstall all gigabyte stuff, including easy tune? Why is that? Reason I installed it was the usb drivers weren't installed and it recommended to install... List... so i did hehe
ty :)
 


Last edited:
#5
You're welcome.

Yep, re-read my previous post and follow it as precisely as possible.

This definitely includes the first part:

"Open an elevated command prompt and run this command for every hard drive partition on the system, changing C: to match the drive letters.

chkdsk /r C:"

and the removal of Avast!:

"As Kemical posted about, uninstall Avast! in safe mode using the tool found here:

AV Uninstallers - Windows 7 Forums

Reboot to normal mode and install MSE to replace."
 


#6
hokay :)

I'm currently running chkdsk on c

Next on my hit list is removing avast in safe mode and installing the ms one.

I have found two updates on the gigabyte site for the drivers
Realtek Function driver for Realtek Azalia audio chip (Including Microsoft UAA Driver in English edition) OS:Windows XP 32bit,Windows XP 64bit,Windows Vista 32bit,Windows Vista 64bit,Windows 7 32bit,Windows 7 64bit
R2.5159.38 MB2010/08/13
AMD Chipset Driver (include chipset \ sata raid driver) OS:Windows 7 32bit,Windows 7 64bit
8.7196.75 MB2010/04/12
I'll be installing those once I have removed the gigabyte tools (thinking I'll leave easy tune there tho)

I'm also going to install the latest Nvidia drivers too.

I'll check back with updates and let you know how it goes :)

ty all.
 


#7
Sounds good to me. Good luck! :)
 


#8
First update:

9 bad clusters and 44k in bad sectors.

Tried to use IE to find out where the log was for chkdsk, uber ie crashes, kept looping with close program, crashed with a 034 stop error lol.
Haven't uninstalled the other stuff yet :) Doing that now

Update 2:

Uninstalled avast sucessfully, installed MSE, Can't seem to update tho, I'll worry bout that later lol

Downloaded the chipset file as stated above, files inside are for ATI :/ Do I want to do this? I'm using an nvidia 8800 card.

Tried to install the new drivers for nvidia card, constantly get 7-zip data eror.

This PC hates me

Oh and while browsing in IE again i got a cache error with the 34 stop error again

bleh heh

edit 3: heres more minidump files View attachment 082510-33446-01.dmp : View attachment 082510-34772-01.dmp / View attachment 082510-21340-01.dmp

also, mse won't update :/
Says to make sure I'm connected to the internet, hmmm I just posted here...
 


Last edited:
#9
Blue screened again with a stop 7e error this time.

Mse has updated now

Can't edit my last post now for some reason.

System stability getting worse and worse, gonna see if there's a repair windows option on the disc.

It's go the point where in windows installing anything gives me an error of one sort or another or another blue screen.
 


Last edited:
#10
Well.. I decided to do a fresh install, so far so good.

Ain't nothing not microsoft touching this system bar for the usb controller driver from gigabyte, ms can't seem to get a driver for it.

Hopefully it was just a bad windows install on those bad sectors/clusters causing the issues.

Ty all for your help :)

I'll update in a few days with whether topic can be closed or not.
 


#11
Well.. the fresh install didn't last long LOL

Blue screens like every 5 mins, windows explorer not responding, crashes of one sort or another LOl

The times I was able to get into event viewer I then noted that it was listing Hard disk has bad blocks.

I've returned it for a replacement and now on another fresh install lol.

So now we'll see how it goes... again :p
 


#12
You'll be fine with the new hdd.

If for any reason you run into issues, we're here. :)
 


#13
Well, it hasn't ended yet.

got error 0x00000e3 and 0x00000024 are the most recent.

On boot to deskop windows live messenger stops responding, internet explorer constantly stops working.

Tried an sfc /scannow first try it said there were errors and unable to fix them. Logs were in windows logs directory but unable to read the log.txt file, says access is denied :/

Tried another sfc then it said system resource protection is stopping me running it.

Crash crash crash crash lol

According to google results it seems it's leading me back to memory errors... think i'll run memtest again on it.

I'll update later :)

edit: so running memchest again... 2091 errors and counting with both sticks in... i'll do em one by one soon and hopefully both sticks aren't bad :(
 


Last edited:
#14
Ran short memtests on both sticks in both slots.. no errors.

Seems to be a problem when both sticks are in :/
Both sticks have the same label with the same 8 5 5 5 (probly not exactly right ya know what i mean) yet they seem to be incompatible. If they are incompatible is it common for them to show errors?

TY :)
 


#15
Run CPU-Z and then use snippingtool (type in the start menu and press enter) to make screenshots of the Memory and SPD tab. Post them as attachments.

It could be that when both modules are in together, they are not receiving all the power they need from the motherboard.

We might have to bump up the voltage but let me investigate your modules, first.
 


#16
Do you need both sticks back in for cpuz or just one stick a time?

The other thing I noticed is that they are 1333mhz sticks yet in memtest it only shows them as 666mhz :/ Is that just memtest or is that what they are actually running at?

I did notice that the shop that built the machine has put in custom settings for the memory voltage. I didn't see what they were tho, just saw it was on custom so assumed it was all ok.
 


#17
k here's the screenies :) (just one stick atm tho, I'm very statically charged and am trying to avoid touching components, I'll get screenie of the other one in later... if windows will behave with two)
spdtab.PNG memtab.PNG
 


Last edited:
#18
The memory needs to be at 8-8-8-27. Your motherboard settings are wrong. Set the motherboard bios settings so that the memory timings and voltage is handled automatically. Then save.

Reboot and use the pc as normal.
 


#19
Are you sure it should be set to 27?

The label on the stick says
F3-10666CL8D-4GBRM
DDR3-1333 PC3-10666 2BGx2
SPD CL8-8-8-24 1.5v

Thanks again :)
 


#20
Yep. Look at the SPD tab.

Set the motherboard bios to handle the RAM settings automatically by SPD so that any manual settings are removed. Save.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.