Windows 8.1 64-Bit, Event ID 5, KERNEL-GENERAL

#1
Hi there, folks. I am running Windows 8.1 64-bit on a Dell Inspiron 660s Desktop. This morning when I tried to sign-in to my computer, I used my password and got an error reading:

"The Group Policy Client service failed the sign-in. The universal unique identifier (UUID) type is not supported."

There was a blue button with the "OK" in it. I clicked on "OK" and the computer said it was "Signing Out" with a circle of small dots spinning. When I tried to sign-in once more, I had no problem. I checked the Event Viewer, and saw that there was a CRITICAL ERROR stating it was "Event ID 5, KERNEL-GENERAL." it reads:

"{Registry Hive Recovered} Registry Hive (file): '\SystemRoot\System32\Config\RegBack\SYSTEM' was corrupted and it has been recovered. Some data might have been lost."

Now, I'm afraid to shut down the computer because I have no idea what to do about this error or if it will happen again. I realize it says the file was "recovered," but was it really? Can anyone tell me WHY I may have gotten this error to begin with and what, if any, I can do about it from happening again? Appreciate your replies and insight.
 


#2
OK, as the day wears on, I'm finding many more problems. First off, my Dell is speaking to me telling me I have no Anti-virus installed (which I do), it's telling me Windows Firewall is not turned on (which it is). When I go to Control Panel to check on Windows Firewall, I click on the appropriate choice and it never opens. I've also found today that I cannot delete things off my desktop. I tried right clicking on a photo I want to delete and all it does is hang. When I click away from the photo, the desktop goes gray for a moment, then the icons disappear for a 1/2 second and my desktop comes back to normal. Before I forget, Dell is also telling me that I don't have Windows Updates turned on (which I DO). When I check, it says that Windows Automatic Updates are turned on!

I have verified that I still have my AVAST! Anti-virus installed via the Control Panel. If I click on "Programs and Features" it does let me see what's installed and AVAST! is there. There are NO "unknown" programs in the list. I have AVAST! pinned to my Task Bar. When I click on it, it will NOT open. I went to the charms to see if I could open AVAST! from there, same thing - it won't open.

I was able to run Malwarebytes and all it found were a bunch of PUPs. I ran it twice. Once without the rootkit scanner, then with the rootkit scanner. First time it found 108 PUPs via the Heuristic Analysis. I was able to quarantine 95 of them. When I ran the second time with the rootkit scanner, again, it found 14 PUPs, 2 of those were "removed." That still leaves 12. After scanning was done, in both instances, I was NOT able to click the "FINISH" button on Malwarebytes.

I decided to run McAfee Stinger for 64-bit systems. It found no threats.

I'm going crazy here and just don't have a clue what happened. Everything was fine last night when I shut the computer down. This morning, headaches!
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top