Windows 8.1 Audio Issue

Link1227

Senior Member
#1
Hi,
I'm having an issue where my sound stops working after awhile and to get it to work, I either have to restart or go to services and stop/start the audiosrv service. When it stops working, I try to test the sound and it says this device is being used by another application, but there's no application using it. Any help would be appreciated, I feel like I've tried everything.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Hi,
I'm having an issue where my sound stops working after awhile and to get it to work, I either have to restart or go to services and stop/start the audiosrv service. When it stops working, I try to test the sound and it says this device is being used by another application, but there's no application using it. Any help would be appreciated, I feel like I've tried everything.
Hi,
if you download an app called 'Autoruns' you should be able to see whats running:
Autoruns for Windows

I would also try re-installing the audio driver making sure you uninstall it first.
 


Link1227

Senior Member
#3
Hi,
if you download an app called 'Autoruns' you should be able to see whats running:
Autoruns for Windows

I would also try re-installing the audio driver making sure you uninstall it first.
How can I tell what's using the audio device though?
 


Neemobeer

Windows Forum Team
Staff member
#4
You can't really tell what is using the device as far as I know, but you can go into Device Manager > Sound. Right click on your sound card and look at the driver details. You can use procexp to find handles to any of the files listed. (.sys files are the actual drivers) these are generally what is using the sound card.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.