Windows 8 hangs at times when restarting

Discussion in 'Windows 8 Blue Screen of Death (BSOD)' started by Baradeck, Dec 7, 2012.

  1. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    Oh do tell me I'm on the right part of the forum even if I'm not. Once in a bit, I do get this thrilling problem while restarting - it simply hangs there and does nothing. Finally I have to hit the Power button to shut down which cannot be the best thing in the world to do.

    Googling this in shows this to be a persistent & nasty thing - has anyone got a fix for it yet? I have put this into the command prompt - "bcdedit /set disabledynamictick yes" ... as of today so am going to have to wait to see if this actually fixes it. But if anyone has got another fix or feels this is the way to go, please advise. Thanks!
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hi Baradeck,

    just so I can help you further I need a little more information on your set up. Can you post whether your drivers and bios are the latest versions as well as your system set up.
    Also can you list how you installed win 8? Upgrade or clean install and either download or Disk/USB drive. Thank you.
     
  3. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    Thanks for the reply. Bios & Drivers are all up to date. Downloaded to Disk / copied iso file to USB drive. I did an upgrade over Windows 7. As to System Setup, I'm not quite sure I'm following you on that one.
    Everything works smoothly but once in a bit, I'll get it where on a reboot, it will hang. This is not persistent, just once in a while. I'm using a Toshiba L675 with 8 Gigs of RAM on board.
     
    #3 Baradeck, Dec 8, 2012
    Last edited by a moderator: Dec 8, 2012
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hi,

    thanks for the info'. Users that have performed upgrade installs we are now asking to perform clean or custom installs as upgrades just don't cut it.

    System set up just means what hardware your using but you already answered that. Can you list the full name of your lappie so we get the right download.
     
  5. Medico

    Medico Senior Member

    Joined:
    Sep 20, 2011
    Messages:
    1,158
    Likes Received:
    65
    I have found that the Upgrade Install is VERY dependent upon the underlying original OS. How is it working? How many apps are installed? How do these apps interact? And so many other variables. For the vast majority of installation this Upgrade seems to work reasonably well, but .... I always recommend a Custom (Clean) installation. This takes all this stuff out of the Upgrade Equation.

    Yes I know that doing this Custom Installation involves a little more work initially, but for those that do experience problems, how many hours do you waste trying to figure out these strange problems. It seems that when the Upgrade Installation goes bad it really causes strange, hard to diagnose problems.

    So I guess I'm with kemical. A Custom Installation is the most pristine installation for Win 8.
     
  6. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    Thanks for the replies. The unit I'm using is a Toshiba Satellite L675-00X. Hope this is what you're looking for.
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    I cannot seem to find the support page for your model.. Hmm.. If you know the link please post otherwise I'll keep looking. Is there anything else to the model name? I find a Satellite L675 no problem but the 00X part is being elusive.
     
  8. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    Not sure as to the support page. That there is a Toshiba L675-00X is a given. Are you trying Toshiba Canada - this is where it should be. You mention the right download - can you clarify. Thanks!
     
  9. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    My system is doing that right now, whenever I have an external Seagate hard drive enclosure plugged into the USB 3.0 port.

    So perhaps you have some device that might be involved. This Seagate device is brand new and does USB 3.0/Thunderbolt/eSATA. Unplugging the device prior to restart will alleviate the problem. There may be some setting I need to change, but have not yet checked. I am not using the software that came with the device.
     
  10. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    I have a USB hub that I've used for several years plugged into this unit. It never gave me problems before. I'm sitting here wondering if I should have a fire extinguisher at my side perchance this Laptop should burst into a ball of flame!!?!

    I went ahead and let Norton 360 do a registry clean. I'm sure that will fix the problem!?! I've rebooted several times since and no explosions yet.

    All other suggestions will be appreciated, especially if they work! :-}
     
    #10 Baradeck, Dec 9, 2012
    Last edited by a moderator: Dec 9, 2012
  11. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    Helloooooooooooooooo - did all leave this thread totally? Obviously it's something that is not going to be solved to easily. Up to six people are permitted to respond to this subject!!! :-}
     
  12. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hi,

    apologies, sometimes real world events take precedent. I see there are only Win 7 drivers for your machine. Have you tried installing them as well as making sure the bios is the latest version too. Also if you do experience another hang, check the Event viewer and see if anything reported gives a clue as to whats happening.
     
  13. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    Thanks Kemical for your reply. All the drivers on this Laptop are up to date and the latest Bios driver that Toshiba gives are on this machine. If there are Windows 8 Drivers, my Driver update program doesn't show it.

    This is a touch and go thing for sure, relating to the hanging thing. I mean by that, that last evening I rebooted again and no problems. But that means little because it'll behave itself accordingly and then flip right off the rails.

    Regarding the drivers and Bios drivers, I can only get what Toshiba gives me for the hardware on this thing. I took it that Windows 8 would be anything extra in there that it needed.

    Let's see what happens. Appreciate your help Kemical.
     
  14. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Try running the system file checker. Right click cmd prompt and click run as admin or right click in the bottom left hand corner and use that menu to run an admin cmd prompt.
    Type:

    sfc /scannow

    Press enter and await results. Hopefully it will find and cure any corruption.
     
  15. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    I did the sfc/scannow a couple days back. Everything showed good. No problems. I'll give you an A-Plus for trying Kemical. If there's anything else you've got up your sleeve, hurl it over this way. :)
     
  16. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hmm...ok, what about USB devices and/or third party apps? Do you have any and if so.... What?
     
  17. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    As to the USB - I have a USB hub with my mouse device plugged into that and an A Drive. As to third party applications - not quite sure what you mean by that. Please clarify.
     
  18. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,838
    Likes Received:
    1,568
    Hi,

    could you check the event viewer and see if anything relates to your hub/A drive as I would regard this as a possible source of the issue but without further investigation it's impossible to say for sure..

    Third party apps relate to software like photo editing suites or similar..
     
  19. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    I will do that Kemical, but not right now. I have to return to my employment but will get at your suggestion this evening. I'll let you know. Thanks!
     
  20. Baradeck

    Baradeck New Member

    Joined:
    Dec 7, 2012
    Messages:
    24
    Likes Received:
    0
    I've got Event Viewer opened at present but not sure what I'm looking for or where in the mass of this stuff to find whatever that is. Maybe you can tell me what to look for. As for an A Drive, I see nothing in here yet.
     

Share This Page

Loading...