Windows 8 Sound Driver Problem

Nomy

New Member
#1
I have dimension 5150 Sound Card and After Driver Installation I cant get sound!
When i troubleshoot it , error about service of Windows Audio appeared but i tried to Start this service but cant start it due to following Error

Windows Can not Start the Windows Audio Service On Local Computer

Error 1079 : The Account Specified For This Service is different from the account specified for other service running in the same process !

Even Driver are Installed at Device Manager! But Still No Sound! Immediatly Help pls OtherWise window is Perfect !
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#2
Hi

Try uninstalling your audio device in Device Manager, then reboot.
Windows will redetect and reinstall the device.

It might do it right, this time.

Anyway it will get you back to the default drivers and settings.

Mike
 


Nomy

New Member
#3
Well I Tried that too it doesnt Work for me! :( Kindly help i dont want to go back for xp
 


Nomy

New Member
#5
And Again no response from it :'( help me plS! ._. any other solution plS!?
 


MikeHawthorne

Essential Member
Microsoft Community Contributor
#6
Hi

I found this on another forum, the second one worked for the poster...

Open an elevated (Admin) command prompt. Copy/paste this command then press enter:

net start audiosrv

--------

If that doesn't work, try this.

1. Open cmd.exe with Administrator rights

2. Paste in:

"secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose"

(probably without the quotes but if that doesn't work try it with the quotes).

3. Restart your computer when the process completes
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.