Windows Server Windows DC Virtualization

Discussion in 'Virtualization' started by monketrip28, Jun 12, 2014.

  1. monketrip28

    monketrip28 New Member

    Joined:
    Jun 12, 2014
    Messages:
    2
    Likes Received:
    0
    Greetings Fellow Techies,
    I have Virtualized a Windows 2008 DC Server using VMware vCenter tool. Once I open the
    Server using VM Player on Ubuntu the Server boots up flawlessly but Active Directory do not
    work. There is no point virtualizing the DC if the Active Directory is not working. The service
    show it is working. Also I have found that Ethernet Driver & Base System Driver is not been
    installed as well. When I Install Windows 2008 STD Server as Clean Install on the same
    configuration everything is working fine.... How do I get all thiese corrected? Do I have to re-
    Virtualize the Server with may be Active Directory Service stopped etc etc... your suggestions are
    appreciated very much
     
  2. ussnorway

    ussnorway Windows Forum Team
    Staff Member Premium Supporter

    Joined:
    May 22, 2012
    Messages:
    2,541
    Likes Received:
    318
    Did you give the server a static address before you virtualized it?

    1. Press [Windows key] +[r] and type “cmd” (without quotes) and press return or enter.

    2. Type “ipconfig /all” (without quotes)

    Does the server have the same ip address now?
     
  3. monketrip28

    monketrip28 New Member

    Joined:
    Jun 12, 2014
    Messages:
    2
    Likes Received:
    0
    Hi, Thank you for your reply. Yes. The server is a DC & has a static IP Address. but after virtualizing and running on either VMware or Virtual Box the AC DS is non functional
     

Share This Page

Loading...