windows Firewall OFF!!

#1
After uninstalling the Norton 90-day trial IS which was totally useless!! (It would not let Internet acess!! ) Now everytime I log in, the windows Firewall is OFF and I have to manually turn on..... Even owner account has same symptom. anyone else have this issue. Also a Lexmark computer on home network will not install the disc on my Vista Home Premium..... I guess the manufacturers were taken by surprise by his sudden new alien code appearing out of nowhere...... : ( :confused:
this was my ?first post? to forum. THo' I think I wrote about this before when I first joined. seedybear--:cool:
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Can you do a system restore?
 


#3
Yes, I did a restore when I first observed the problem, but it changed nothing. I did get advice that backing up and restoring the entire OS may fix the problem. But that seemed a drastic remedy to minor symptom.
Thanks for the reply - CDbear :)
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Hmm.. You could try running the Vista disk in the drive but only do a 'Repair'. You could also try using a utility like crap cleaner which is free and does what it says. Download it here: CCleaner - Home It also has an option to clean the registry which also may be of some help. Good luck :D


You could try booting into 'Safe mode' (usually F8) and see if you can change things that way.. If I think of anything else I'll post back..
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top