Windows Live Messenger Error

Discussion in 'Windows Vista Networking' started by Jake27, Sep 19, 2006.

  1. Jake27

    Jake27 New Member

    Joined:
    Sep 19, 2006
    Messages:
    2
    Likes Received:
    0
    I've installed the 32bit build 5600 RC1 and everything is working fine, except for Windows Liver Messenger. It seems that the firewall is blocking it, but even with the firewall completely off, or it allowing MSN. It gives me the 81000306 error. I'm using a Netgear DG834G router.

    //Edit: I upgraded the firmware on my router and it works... :D
     
  2. rcnike

    rcnike New Member

    Joined:
    Oct 9, 2006
    Messages:
    2
    Likes Received:
    0
    Hi,

    I have the exact same problem, any suggestions ?
    Windows firewall is off, router firewall is off.
    I'm running Windows Vista RC2.
    I'm using a Linksys router wag200g.

    Thanks.
     
  3. helper

    helper Guest

    Guys i would reccomend upgrading firmware on your dsl routers/AP's

    There have been alot of know problems to with the newer Wireless laptops & AP's

    Upgrade your adsl router/AP, remember this will 99% of the time reset your router back to factory default. So have your settings at hand.

    Note: it is best not to use backed up settings from your router and then restore after firmware upgrade, this can cause irreversable damage.

    Goodluck
     
  4. stellfox

    stellfox New Member

    Joined:
    Aug 13, 2008
    Messages:
    10
    Likes Received:
    0
    A friend of mine was having the same issues. Live messenger stopped working about a week and a half a go. Couldn't figure out what stopped it. Ran the troubleshooting test, points to ports. But we turned off windows fireall, router firewall. To no avail. But his bro came on a sunday and fiddled around with it, and it worked.

    He didn't even know how he got it working. But now the .net messenger service says its connected. Whereas before it was saying it could not get connected and was connected through the wired connection.

    I did some searching on forums. solution could points to turning UPNP on the router for NAT to work. Poked through the firewall the msn ports required.
     

Share This Page

Loading...