Windows Vista Minor Problem, Need help.

Discussion in 'Windows Vista Help and Support' started by BIGDANW, Feb 5, 2008.

  1. BIGDANW

    BIGDANW New Member

    Joined:
    Feb 5, 2008
    Messages:
    14
    Likes Received:
    0
    Hi there,
    I have Windows Vista Ultimate installed on my computer, It works fine ecept for when I try to install some video drivers it comes up with the message "You Need To Be In Administrator Mode" half way through the installation. I went and checked and I am in administrator mode, there is only the one account on this computer and its the administrator one.

    How do I fix this, Its quite urgent.

    Thanks,
    BIGDANW
     
  2. Waxinator

    Waxinator Senior Member

    Joined:
    Feb 5, 2008
    Messages:
    19
    Likes Received:
    0
    Yes, you are an administrator but normally you have to confirm privileged tasks via a pop-up sign.
    To allow privileged tasks to be automatically confirmed during a program installation, you have to
    Right click the installation file (setup.exe) and select “Run as administrator”.
     
  3. net_travler

    net_travler New Member

    Joined:
    Feb 4, 2008
    Messages:
    20
    Likes Received:
    0
  4. Jim Haynes

    Jim Haynes Lifetime Premium Supporter
    Premium Supporter

    Joined:
    Dec 27, 2006
    Messages:
    55
    Likes Received:
    0
    All of the above are solutions, which I have used myself, but sometimes also turning off UAC and doing the install, then turning it back on, is another solution to your problem although inconvenient.
     
  5. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    Likes Received:
    2
    That's what I did but I never turned it back on cause it was a PITA ;)
     

Share This Page

Loading...