Wrong symbols @ -> " keyboard layout problem

Discussion in 'Windows 7 Help and Support' started by ananth, Feb 3, 2010.

  1. ananth

    ananth New Member

    Joined:
    Feb 3, 2010
    Messages:
    6
    Likes Received:
    0
    Dear Friends and Members,

    I have a small problem with windows 7. I have installed win 7 yesterday night.
    at the time of installation i have choosen the keyboard input as english UK Extended.

    Now when i type @ it is showing "
    and when i type " it is showing @

    What is the solution? My personal password consists of @ charecter.
    please help me out.

    Thanks in Advance.
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    Control Panel => Regional and Language Options => Keyboard Language => Add => Choose a different English layout, there are several on the list.

    Or try USA default.
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    Yup it sounds like your using the US layout if I remember correctly...
     

Share This Page

Loading...