XP Pro SP3 can not connect to Win 7 7057

Discussion in 'Windows 7 Networking' started by Chuck1j, Mar 26, 2009.

  1. Chuck1j

    Chuck1j New Member

    Joined:
    Mar 26, 2009
    Messages:
    2
    Likes Received:
    0
    I have read every variation in several forums to no avail.

    I have 2 machines on running XP Pro SP3 and on running Win 7 7057. When I had Win Beta 7000 I figured out the Networking in a few minutes. I have been working on this for 2 days, with little success.

    I have figured out how to Map a drive from Win 7 to XP and How to setup a Network place from Win 7 to XP. Win 7 still won't show the XP Computer in Explorer or Networking. I can see the Win 7 Computer in My Network Places from the XP machine I can even see the shared folders on the XP Machine but I get a \\computername\folder is not accessable/ You might not have permission to use this network resource..... The request is not supported. I have truned off AntiVirus and Firewalls. I have a common WORKGROUP, I setup Gust account on the Win 7 computer.
    Any ideas??
     
  2. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    you'll need to add the guest account and give it full rights in the security tab do you need a step by step or can you do it on your own :eek:
     
  3. cmn

    cmn New Member

    Joined:
    Mar 17, 2009
    Messages:
    856
    Likes Received:
    45
    Things that has worked for me in this scenario where Network is clicked open in Win 7 you see only the Icon & Computer name of the Win 7 running Computer ( i.e. itself) and not any other named computers in your Homenetwork [be that Win XP, Win 2000 or Linux]

    1. Make sure to Install the VISTA driver ( x32 or x64 bit depending upon your Win 7 32 bit or 64 bit) for the Network Interface card ( network adapter) both Ethernet and Wireless ( if present) devices using the Manufacturer's disc or downloaded updated drivers from the manufacturer's site as there are no Win 7 drivers yet for most devices. This must be done, from my personal experience, even when Device Manager shows the Network adapter without any error symbols and properly named but not functioning ( no Internet no Network)!
    [ I had an ethernet adapter onboard ( integrated with the MoBo) and a PCI Wireless Card [Encore ENLWI-G2] on a MACHINE I had Windows VISTA 32 on one partition of a multi- partitioned hard disk and when I installed Win 7 beta 64 bit Build 7000 it seemed to recognize both devices and my homenetwork [of several computers using a Buffalo WHR-G125 Wireless Router with 4 LAN ports for Wired PCs] with a perfectly normal looking Device Manager including Network adapters but the system won't connect to the Internet nor would IPCONFIG command show the IP4v address , Default gateway and DHCP server addresses in the 192.168.xx.xx range and DHCP Enabled entries despite several resettings of ADSL Modem,the Wireless router and rebooting of the offending PC , until I installed the Wireless driver for Windows VISTA 64 from ENCORE's software CD by Right Click Update driver software...> Browse My computer for driver software > navigating to the location of my Encore CD in the Optical drive! Every time I opted to use the "Search automatically for updated driver software" before I used my ENCORE Driver Software CD to update it , the computer would do the online search for software and display the message " Windows has determined the driver software for your device is up to date" ! I repeat, only after I updated the already "up to date" Wireless adapter, I was able to make a wireless home network and access the Internet through the browsers. I cannot explain why that happened not once twice because I wanted to test it by reinstalling the Win7 in the same PC!

    2. If you are sure you got the adapter setup OK you may turn your attention to the Router and networking.

    a. Since you have both Win 7 and non win 7 Computers Homegroup which is designed for Win7 computers won't be enough. Make sure all computers in the network use the same Workgroup name.

    b. If you already have a homenetwork into which Win 7 is joining as the new kid in the block, you may only have to change the default workgroup name of workgroup into whatever your present workgroup name is. If all are carrying the workgroup name "workgroup" obviously you won't need this step.

    c. All computers in the homenetwork must have the same Administrator name and password . Once you setup you can later create other accounts as needed.

    d. In Control Panel> Network and Internet> Network and Sharing Center create Homenetwork Not Public or Work.
    e. Make sure when you finally click your Network icon in Win 7 PC and don't see the other networked PCS on the screen ( your current main problem) , from the menubar of Network window, click View> Refresh and wait for other computers to appear.
    f. I assume you know about what assets ( Printers / Files and Folders, etc) you want to share amongst the networked computers and how to do that.
     
    #3 cmn, Apr 7, 2009
    Last edited: May 2, 2009
  4. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    In order to get your XP machines to see the shared folders of a win7 machine you need to add the Guest account to the security tab
    1: right click on shared folder/drive
    2: select the Security tab
    3: click Edit
    4: click Add
    5: click Advanced
    6: click Find Now
    7: at the bottom of the open window scroll down till you find GUEST then ok and ok
    you should now be back at the Permissions for (shared) now find where it says guest and go to the tick box on the right and select the full controll tick box then just clck apply and ok twice and you should now be able to browse the shared object on your win7 machine via the win xp machine
     
  5. drevilwebmster

    drevilwebmster Honorable Member

    Joined:
    Apr 3, 2009
    Messages:
    27
    Likes Received:
    2
    you might be also be able to go into administrative tools....then computer management.....users.....then make sure
    guest account it turned on....Cant remember for sure but it might be turned off by default in vista and xp.
     
  6. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    to go the other way win7 to xp shared you need to go into my computer right click an empty spot in the window and click add a network place now add the network place on the xp machine
    ie: \\bobs-pc\shared (folder or drive name) dont bother with map network drive unless you want to get reminded that the machine is not accessable eveytime you boot and it cant find the xp share
     
  7. ReanimationXP

    ReanimationXP New Member

    Joined:
    May 1, 2009
    Messages:
    6
    Likes Received:
    0
    @Chuck1j -

    I too am having the exact same issue you're having and I realize how ridiculous all these replies are. I have 2 XP machines with completely open shares on the network, and a single Windows 7 machine trying to read them. In Windows 7 Build 7000, as you mentioned, I had no issues. For the first time in my life, Windows found all the other computers on the network, right out of the box. I was thrilled. Now, again, something has changed. When i am in Network (no, not Network Sharing Center or anywhere else - the equivalent of Network Neighborhood) I can see myself and noone else on the Windows 7 machine. Previously I saw both of my XP machines and all their shares with no setup at all. The only thing I had to make sure of was that the workgroups matched, and that the account I was logged into (and the password) were the same across all machines. This is still the case. Microsoft has changed something, and if it isn't fixed by release, I'm going to be beyond pissed. Yet another thing I've seen get worse from one build to the next. If you find a real solution (NOT the retarded shit I see here like manually mapping new "places" or shares) please let me know.
     
  8. tjmedeiros

    tjmedeiros New Member

    Joined:
    May 12, 2009
    Messages:
    6
    Likes Received:
    0
    Actually, Win7 RC should have fixed any issue. Just remember to go into the Internet/Sharing tab in the control panel on the Win7 machine and turn off Password Protected sharing. Somewhat unnecessary in a home network.

    Tom Medeiros
    Vantaggio Computing, LLC
    Santa Rosa Computer Repair, Networking Support, Website Design
     
  9. Athlonite

    Athlonite New Member

    Joined:
    Mar 25, 2009
    Messages:
    792
    Likes Received:
    10
    you would think that such simple fix would work wouldn't you but alas it does not "why not you ask"
    1st: guest accounts in win7 are off by default so winxp can't connect as a guest
    2nd: homegroup network still requires the password which was created when you made the homegroup regardless if you turn off password sharing
    3rd: the network trouble shooter is a load of crap instead of saying oh i have found these networked computers would you like to be able to connect and share files with them click ok to enable sharing with discovered network pcs it just gives you bunch of useless things to do none of which fixs the problem or is easy for joe pcuser to do what they describe without 30mins of reading crap about what to do and still not knowing how to do it
     
    #9 Athlonite, May 13, 2009
    Last edited: May 13, 2009
  10. tjmedeiros

    tjmedeiros New Member

    Joined:
    May 12, 2009
    Messages:
    6
    Likes Received:
    0
    OK, so the first thing I did was NOT use homegroup. I made sure the workgroup name was the same as the rest of my systems, then turned off password protect in networking, and finally, made sure I shared the appropriate folder and had guest permissions set to full.

    Homegroup is ONLY used when connecting two or more systems that are running Win 7, it cannot be used for connecting dissimilar OS's (at least not so far as I can tell)
     
  11. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello,

    Your correct on both points.

    The official RC from MS has a patch for the permission problems, and
    This is mentioned when you first begin to setup Windows, it does state that it's only for connecting to other Windows 7 PC's
     
  12. ReanimationXP

    ReanimationXP New Member

    Joined:
    May 1, 2009
    Messages:
    6
    Likes Received:
    0
    i've since fixed the issue by upgrading to the release candidate, so my problem was definitely local to my build. i'm an expert on sharing, so any of you are welcome to contact me personally and describe your problem, I may be able to help.
     
  13. alangor

    alangor New Member

    Joined:
    Aug 16, 2009
    Messages:
    2
    Likes Received:
    0
    I had the same problem and I was able to fix it by creating a new share in the XP machine. While doing so I encounter on the instructions a link on the Share dialog box, instructing me that the computer was not setup for remote acces (which I thought it was). I followed the link and instructions and it's now working fine.

    Alan
     
  14. goforich

    goforich Senior Member

    Joined:
    Aug 19, 2009
    Messages:
    2
    Likes Received:
    0
    Fixed!

    Thanks Athlonite, I had wasted hours fiddling, following loads of others ideas of the solution. and your instructions for setting up a guest account worked a dream, and I can now enjoy W7. Hope it is that easy when they release W7 proper.

     
  15. Artic Mann

    Artic Mann New Member

    Joined:
    Aug 28, 2009
    Messages:
    2
    Likes Received:
    0
    Administrator account is disabled

    Hello,

    In order to access your Windows 7 computer from an XP computer you need to first do everything that the people have mentioned here and what I've found is to also "enable" the Administrator account in Windows 7. The Administrator account is disabled by default. Once you uncheck "Account is disabled," you will easily be able to log into a Windows 7 computer from an XP computer using the Administrator password.

    AM
     

Share This Page

Loading...