samsquared2
Well-Known Member
Member details
- Joined
- Aug 19, 2025
- Messages
- 30
I added a USB WiFi adapter to my server recently (ethernet connection not practical). It's working fine but if I shut down the server, when I power on I get this error message:
"Remove disks or other media. Press any key to restart"
It starts fine after I press a key. Interestingly, this does not happen if I do a restart instead of a shutdown. Is there some setting I need to change?
"Remove disks or other media. Press any key to restart"
It starts fine after I press a key. Interestingly, this does not happen if I do a restart instead of a shutdown. Is there some setting I need to change?