accessing IE 10 sites

deanvet

Senior Member
#1
My wife's Windows 7 home premium on a HP desktop computer with IE 10 is unable to properly access web pages. The computer boots properly and quickly. All installed programs also work properly including Windows Live Mail. However, when launching IE 10, any page will take several minutes to load, may not load at all or may even lock up IE. Some links will open with a left click but take several minutes. A right click/open will usually get to the link but still has the same problems loading. Using Bing has the same results.

AVG internet suite has scanned and fixed what was found on the computer. I am using XP Pro on my computer using the same router and I have no problems. I have tried the usual unplug and replug, reboot, and examined all connections and setup with no improvment on the internet.

I have exhausted my knowledge and need guidance on what the problem might be and what to try next.
 


davidhk129

Senior Member
#3
To Deanvet,
If you still have problem after resetting Internet Explorer.........

Which year version of AVG are you using ?
If you are using AVG 2011, you should....
1. disable all AVG add-ins
2. update to current version.

MY suspicion is that the AVG secure search option is causing the issues, interfering with IE10.
( You need to disable/uninstall AVG Toolbar first before you can disable the secure search option. )
But, I am not an expert in AVG.
You might want to talk to the folks in AVG Support Forums.
http://forums.avg.com/ca-en/avg-forums
 


deanvet

Senior Member
#4
Sorry to be so long in replying to David and bassfisher. When I got back today I could not reply within the thread so I printed the thread to be able to reply here. I could not go back without losing my reply in this page.
I was reluctant to reset without further investigation of other methods. I got some from CNET to try -
Microsoft Mr. Fixit, no luck
Try various malware scanners, I tried 3 and all said there is no malware

I tried accessing MS chat support on my wifes computer but typing back and forth took about 5 seconds per letter and I gave that up. I will try that again today on my desktop XP computer which is some distance from her desktop.

My AVG is 2013 and was on her computer long before this episode occurred about a week ago. I am waiting for a reply from AVG on your proposal. Should be in soon.

If I cannot find another solution by tomorrow, I will do the reset.

Thanks
 


davidhk129

Senior Member
#5
Deanvet,
I don't think you have disabled all AVG add-ons as I asked you to.
Follow these steps......
Open IE > at the top, click Tools > in the popup box, select Manage add-ons > left side, under SHOW, click the pointer and select All add ons > same left side, click Toolbars and Extensions > right side, go through the list and find anything that has AVG name associated with > on each of the AVG add ons, left click at it > bottom right, click Disable > repeat same procedures on all AVG related add ons > click CLOSE when done.

Now, try using IE10 and see if any improvement.
 


deanvet

Senior Member
#6
First, thanks to all who responded. I have the solution. Over the past week, after many attempts to call MS and listing the problem on several forums. I was able to find a number (1-800-576-5700)that was not asian and not trying to sell me a repair support. I could not get any overseas tech to get me to a U.S. MS tech nor could I get any support incountry by phone. The number above got to someone in Costa Rica who spoke excellent english although the connection was poor.

The IE 10 Problem is a known MS issue. The solution is to roll back to IE 9. The tech helped me do all of that for no charge because it was a known issue. This worked and my wife is happy again.
I asked the tech if the same issue is in Windows 8. The answer was yes, stay with IE 9. I still plan to stay with XP on my computer however.
 


#7
I think it has something to do with AVG and it's toolbars that it installs, which IMO, is malware to say the least. For a test I would, on your PC, uninstall AVG using their uninstall utility from here.....
http://www.avg.com/us-en/utilities

Then I would reboot, if not asked to and then install MSE as a test from here....
http://www.microsoft.com/en-us/download/details.aspx?id=5201

Then I would update IE 9 to IE 10 and check those websites that was giving you trouble.
 


davidhk129

Senior Member
#8
To Deanvet,
Nice to know your problem has gone away.

That said, uninstalling IE10 and reverting back to IE9 is not a final solution. A temporary one at best.

I would like to know how did you get the IE10?.............
1.It came with the computer when you bought it?
2.You or someone else installed it manually afterwards?
My point ?
You might have a bad( corrupt ) IE10 download.

The following is the official Microsoft IE10 download site. *** assuming you do have SP1 installed ***
http://windows.microsoft.com/en-us/internet-explorer/ie-10-worldwide-languages
Scroll down to English > click the Select your version > select the correct bit level > click Download.

If you insist on using IE9, you have an unfinished business to attend to..........
You are now using IE9, but, IE10 is an update. It will be offered via Windows Update again. It will get re-installed into your machine if your Windows Update setting is Automatic. You must change it to Manual if you insist on using IE9.

Set Windows Update to Manual :
To set Windows Update at Manual will give you option to install or not to install.
Start > in the search box, type windows update > press Enter > left side, click Change Settings > under Important Updates, click the pointer and change it to " Download updates but let me choose whether to install Them " > click OK when done.

If you prefer not to install, you can hide the unwanted update......
How to “ hide “ or “ restore “ hidden updates :
http://www.sevenforums.com/tutorials/24376-windows-update-hide-restore-hidden-updates.html
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.