"Add or Remove Programs" doesn´t work anymore (in Metro)


New Member
Windows 8.1


I had an issue with the general user folder name, which was shown as "Alex_000".
Although this was a cosmetic issue only, I wanted to change this to "Alex".
I successfully managed this by changing about 50 entries in the registry (via regedit).

So fine so good.

Now I found out that there are still some leftovers with "Alex_000" in the Windows system, although I have tried to find every bit and peace, where possible:

When I try to open "Add or Remove Programs" in the Metro surface, I get an error message:

Windows cannot find
'C:\Users\alex_000...\Classic_{a lot of weird chars}.settingscontent-ms'.
Make sure you typed the name correctly, and then try again.

Somewhere in the system, there must still be links with Alex_000 existing. I tried searching the registry, tried a simple search on C: disc - no success.

In other words:

Everything works fine - except of starting the apps from the metro surface for "remove software", or "user accounts", and maybe some other system apps, which I haven´t discovered yet. If I do the same from the desktop, no problem - all these apps work well!

So where are the referring links for such system apps within the metro surface stored? Obviously not in the registry...

How/where can i find these orphaned links for the said apps in Metro?

Thanks a lot!
Last edited:
Hello Alex

Metro Apps seem to use some local stored setting files to do these sorts of thing, while Windows (the non metro one) uses the registry to do this. These files however are unknown to most of us and the problem is really only solvable by just restoring the old name.

You should have received a warning when you tried to edit the name, also, registry editing is not something that should be done for no reason, like this one, cosmetic changes.


Windows Forum Team
Staff member
Premium Supporter
Microsoft apps are stored online with your profile and the others can be locked into the old windows 8 account--- I have to agree with Yuri that mucking about in the regedit was a bad idea m8. Your system and so be it.