Windows 10 After upgrade, can no longer shut or sleep

Discussion in 'Windows 10 Help and Support' started by fangzie, Aug 10, 2015.

  1. fangzie

    fangzie Member

    Joined:
    Aug 10, 2015
    Messages:
    3
    Likes Received:
    0
    Recently did an upgrade to Windows 10. I had a couple of problems along the way, but nothing that I couldn't work around, and the end result was what should have been a fairly clean Windows install, settings but no applications retained.

    Then, I noticed that when I select shutdown, it will instead reboot, and if I select sleep it will go through the motions, then wake up almost immediately. Only way to shut down at the moment is to force power down using the power button. I've checked on Windows support, they suggested checking video drivers (all up to date) or changing power profiles (tried, achieved nothing).

    I also looked through other similar topics, but no suggestions seemed to work

    I would appreciate any assistance with this. Can post hardware if needed and this is for a desktop, if that makes a difference

    Thanks
     
  2. fangzie

    fangzie Member

    Joined:
    Aug 10, 2015
    Messages:
    3
    Likes Received:
    0
    Gentle bump

    No suggestions? Hardware list might help prompt suggestions?

    Asus P8Z77 MoBo (known as not fully supported in Win 10, maybe the cause of the issue?)
    Ivy Bridge i5 CPU (not likely to be the root of the issue, i'd assume)
    HD7950 GPU (maybe driver issue here?)
    Also using Intel display driver to a second monitor, and Intel 330 SSD

    Wouldn't think the rest would cause a problem, as it's just a couple of HDD's and onboard sound, unless maybe it's the integrated WiFi card?
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    When you alter a normal upgrade, the result may be unknown. Since you do not describe exactly what you did, had to judge.

    I have both ASUS Z87 and X99 motherboards and what you are seeing did not happen to me.

    Are you using the Power option to shutdown or the Winkey+X menu?

    A system may wake up immediately if Cortana has control of a Microphone or the srvnet.sys is keeping your system awake. Check the Power options on the Network Adapters. Then Run powercfg /lastwake or powercfg /requests from an Administrative Command Prompt.
     
  4. fangzie

    fangzie Member

    Joined:
    Aug 10, 2015
    Messages:
    3
    Likes Received:
    0
    My main problem was that I had to upgrade from Win 7 to Win 8 Pro, before going to Win 10. My Win 8 upgrade caused issues, so theoretically I should've been starting with a clean version of Win 10, but I'm not sure what might've been preserved (some drivers were definitely kept). I didn't have this issue with Win 8, so I know it's new

    I've tried both power option in the start menu, as well as trying Winkey+x options, neither cause a full shutdown

    I've tried both the above commands under admin, lastwake is showing wake history count of 0. requests is showing none under all 5 that come up
     

Share This Page

Loading...