Anybody out there?

Discussion in 'Windows 7 Software' started by Neal Carron, Nov 19, 2014.

  1. Neal Carron

    Neal Carron Senior Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    Three weeks ago, on October 27, 2014, I posted a question on this forum (Windows 7 Software), with title: "IE11 fails to go to links".
    It's still there.
    Surprisingly, no one has replied.
    If anyone has an idea I'd appreciate hearing from you.
    Should it be in a different forum?
     
  2. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Open IE11 > Tools > Internet Options > General tab > under Browsing history, check the box Delete browsing history on exit > click Delete button > make sure the first 4 boxes are checked > click Delete.
    If that does not work.....
    Open IE11 > Tools > Internet Options > Advanced tab > click Reset > Apply/OK.
     
  3. Neal Carron

    Neal Carron Senior Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    Thanks for the suggestions. But neither one worked.
    I still have the same problem in IE11. All works well in Google Chrome.
     
  4. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Just wonder......
    Is your IE11 set as default browser ?
    Would you double check to make sure and make sure it has all the defaults.
     
  5. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Start button > search box, type default programs > Enter > select Set your default programs > left side, click Internet Explorer > right side, does it say " This program has all its defaults " ?
    If not, click Choose defaults for this program > check the box Select All > click save.
     
  6. Neal Carron

    Neal Carron Senior Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    ie11 was not the default browser. So I made it the default browser. It made no difference.
    Then I followed your second msg, and it does say "This program has all its defaults".
    So there has been no change.
     
  7. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    You other thread said you had uninstall IE11 and went back to IE10 and problem persists.
    So, I have no more ideas.
    Sorry.
     
  8. Neal Carron

    Neal Carron Senior Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    Yup, same problem with ie10.
    Thanks for the attempts to help.
     
  9. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    A long long long shot. But humour me..................
    Open IE11 > Tools > Internet Options > Advanced tab at top > scroll down to Security > check the box " Enable Enhanced Protected Mode " > OK when done.
     
  10. Neal Carron

    Neal Carron Senior Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    Thanks for the long long long shot.
    I tried to humour you, but in IE11 your check box "Enable Enhanced Protected Mode" does not exist; not under "Security" or any other item.
    I apologize for the delay in this reply.
     
  11. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    Repeat of my previous reply:
    Open IE11 > Tools > Internet Options > Advanced tab at top > scroll down to Security > check the box " Enable Enhanced Protected Mode " > OK when done.

    Screenshot to illustrate.......
    Enhamced Proection Mode.
     
  12. Neal Carron

    Neal Carron Senior Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    Repeat of my previous reply.
    Screen shot to illustrate (First I've tried an attachment, let me know if it isn't there):
    How can yours and mine differ?
     

    Attached Files:

  13. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    1.You are stuck on Windows Classic Theme.
    Check to see if Themes service is enabled or not.
    Start button > search box, type services > press Enter > scroll down to Themes
    under Status heading it should be set at ....... Started
    under Startup Type it should be set at............ Automatic.
    If not, left side click Restart the service.
    Exit Services window.
     
    #13 davidhk129, Nov 26, 2014
    Last edited: Nov 26, 2014
  14. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    2. Change back to Windows 7 Basic Theme........
    Right click at an open spot of your desktop > select Personalize > use the scrollbar at right, scroll down to Basic and High Contrast Theme > select Windows 7 Basic.
    Now try Internet options again.
     
  15. Neal Carron

    Neal Carron Senior Member

    Joined:
    Jan 1, 2010
    Messages:
    30
    Likes Received:
    0
    My OS is Windows 7 Pro.
    Under Start, in the search box, "services" does not bring up anything.

    But in Control Panel > Administrative Tools > Services,
    Themes is listed as a service, Status is "Started", Startup Type is "Automatic"

    And under Task Manager, Services tab, Themes is one of the services.
    In the "PID" column it says 1128. Its Status is "Running". Its Group is "netsvcs"

    I've reset the Theme to Windows 7 Basic.
    Here is screen shot of the new Advanced tab in Internet Options:
    It's the same as before.
     

    Attached Files:

  16. davidhk129

    davidhk129 Senior Member

    Joined:
    May 19, 2012
    Messages:
    1,337
    Likes Received:
    99
    I have no idea Win 7 Pro is different than my Win 7 Home Premium in that matter.
    I apologize. Can't help you any further.
     

Share This Page

Loading...