Artifact Issues When Waking Screen

Discussion in 'Windows 7 Graphics' started by realitykid, Jun 2, 2011.

  1. realitykid

    realitykid New Member

    Joined:
    Jun 2, 2011
    Messages:
    6
    Likes Received:
    0
    Hello! I've been having some concern with my Gateway NV59C26u laptop. Sometimes when I wake the screen, there will be artifacts on the screen. Not always, but sometimes. It never happens otherwise. Only when the screen has been turned off and then back on without shutting down the machine. Any suggestions as to why this could be?

    It's one of those Intel HD Graphics cards that come with the first gen Core i3. The drivers are up to date.

    Edit: A couple things I forgot to mention. This problem used to only occur when I locked the screen and then came back and it'd be on the login screen. But it moved to the desktop recently. And when I move windows over the artifacts, the covered parts will "erase" until the next time.
     
    #1 realitykid, Jun 2, 2011
    Last edited: Jun 2, 2011
  2. realitykid

    realitykid New Member

    Joined:
    Jun 2, 2011
    Messages:
    6
    Likes Received:
    0
    No help for me?
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    Hmm.... could you possibly get a screenshot?
     
  4. realitykid

    realitykid New Member

    Joined:
    Jun 2, 2011
    Messages:
    6
    Likes Received:
    0
    I tried to get a screenshot, but every time I did, there were no artifacts in it.
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,796
    Likes Received:
    1,563
    Hi Reality,

    has this problem appeared suddenly or has it done it since purchase? Also as it doesn't appear to hinder you in any way I just wonder if it's much to be worried about. I guess the only way to find would be to ask another owner of the same lappie and see if they have the same 'problem'.
    If your really concerned about this issue it might be worth contacting Gateway support which can be found here:

    Gateway Official Site: Shop - Notebooks – NV59C26u Laptop Product Details
     
  6. jonathon6017

    jonathon6017 New Member

    Joined:
    Jun 30, 2011
    Messages:
    6
    Likes Received:
    0
    I just posted a thread based on the same problem (waiting on mod approval) But I took a screenshot (no 'artifacts') and took a pic with camera (with 'artifacts'). I too have intel HD graphics. As soon as the mod approves my thread (titled Screwy Graphics) maybe somebody can help both of us.
     
  7. jonathon6017

    jonathon6017 New Member

    Joined:
    Jun 30, 2011
    Messages:
    6
    Likes Received:
    0
    Ok it has been posted So somebody please feel free to help us both out
     

Share This Page

Loading...